Problemas de instalacion phase 28

Pleniluni0
#1 por Pleniluni0 el 29/11/2004
hola a todos.

Mi problema es que me he comprado una phase 28 hace una semana la instale y escucho el audio sin problemas pero los midis no se oyen, me he bajado los ultimos drivers, he probado varias configuraciones, formatear y reinstalar el sistema operativo (XP) y NADA!!

Me va a dar algo como esto siga asi, por favor diganme en que estoy fallando. :shock:
Subir
texvo
#2 por texvo el 29/11/2004
hola:

estas tarjetas son solo audio, no traen sinte hard para el midi como las creative por ejemplo, pero DX instala un sinte soft que puedes utilizar.

inicio>configuracion>panel de control>dispositivos de sonido> y en la pestaña de audio en la seccion "reproduccion midi" tienes que seleccionar "sinth SW tabla de ondas GS" con eso ya escucharas los midi.

la tabla de ondas, o sea es SF esta en windows system drivers y se llama gm.dls, es de roland y la calidad es suficiente""" pero se puede cambiar por otro de mas calidad.

salud.
Subir
Pleniluni0
#3 por Pleniluni0 el 29/11/2004
gracias por contestarme, pero eso ya lo probe y esto es lo que sucede:

Inicio el Van vasco (reproductor midi) y suena perfectamente, abro el cubase o el logic y estos no suenan (despues de probar con varias configuraciones de audio me aburro lo cierro y el van vasco tampoco suena, reinicio el programa y ahora si (el reproductor).

Claro esta lo que me interesan son los secuenciadores que no se por que no se oyen.

Una ayuda por favor
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas