Problemas Latencia Smaart v7

LEVEN
#1 por LEVEN el 22/10/2020
Hola buenas, tengo una mesa Soundcraft Signature MTK 12 la cual tiene capacidad de tener 12 entradas por usb conmutables a 12 salidas por usb. Me he propuesto realizar unas mediciones acústicas con el Smaart v7, pero me encuentro el siguiente problema:
Utilizo el canal 1 de Entrada para el micrófono de medición, a través de una salida de las 12, saco el ruido rosa para através de un auxiliar rotearlo a la entrada del canal 2 (canal de referencia). Ese canal 2 además de entrar al Smaart para tenerlo como señal de referencia, es enviado al Master y así puede salir al altavoz a medir.
El problema es que para el circuito del sonido para el canal de referencia hay dos procesos (D/A y posteriormente A/D)
Por otro lado la captación del micrófono solo tiene un proceso, A/D.
Esto genera un problema de latencia por los conversores y cuando realizo mediciones a 1 metro me dice que está a 1,37 pues el retardo físico se suma a la latencia al no estar igualada. He probado distintas opciones pero no salgo de ese problema.
Alguna idea?

Gracias de antemano
Subir
LEVEN
#2 por LEVEN el 22/10/2020
Para añadir, tengo la duda si poniendo el retardo correcto manualmente habría algún problema de medición. Porque al buscar automaticamente el Delay son 4 ms. Se que la distancia es un metro y que el delay real es de 3ms. Por lo tanto sería 1 ms el retardo de la latencia. Si pusiera 3ms manualmente, estaría viendo la curva de fase real?
Subir
CLP
#3 por CLP el 28/10/2020
¿...y si es por que hay medir la latencia de tu equipo, y tenerla como referencia...y sumársela..a tu configuración?
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo