Problemas lentitud Traktor

ferranrt
#1 por ferranrt el 15/06/2020
Buenos días,

Tengo un Traktor S2 MK3 y utilizo el Traktor Pro3.

Últimamente me estoy encontrando con un problema que hasta ahora no tenía... Cuando pongo una canción en un desk no tengo problemas, pero cuando me pongo a mezclar y a grabar, suena como distorsionado, se microengancha el audio y la verdad es imposible poder pinchar.

Ahora bien, lo que me sorprende es que cuando luego escucho lo grabado, nada de eso suena,.... suena bien!!! donde esta el problema?

Justamente tuve problemas con el anterior pc y me he comprado un portàtil i5 con más ram, disco ssdd y lo bueno es que solo lo uso para pinchar! no tengo juegos, no tengo nada... es decir, que debería ir como un tiro!

He probado de ampliar el buffer a 4ms, poner 512, etc...pero nada.,. no sirve nada...

Es curioso porqué se engancha al oir pero no al grabar..y las mezclas quedan bien, así que cuando se engancha es a nivel auditivo del momento porqué el resultado, ni cavalga, ni se oye mal...

Doctores que me pasa? ;)

agradecido al leerlo y si alguien me puede ayudar, pues fantástico!
Subir
shoot
#2 por shoot el 15/06/2020
Mira de optimizar el ordenador para audio, en la página de NI explican cómo hace lo y suele ir muy bien, también tienes tutoriales por youtube, piensa que puedes tener cosas en segundo plano por ejemplo.
Subir
ferranrt
#3 por ferranrt el 15/06/2020
#2 Ya lo he mirado. he cerrado todo. solo tengo el traktor. es muy raro..

ahora lo miraré en la página de NI a ver si encuentro algo. ya lo busqué pero no encontré mucho y lo que encontré como lo de modificar el tiempo del buffer ya lo he hecho y no es solución.

gracias!
Subir
CARL J
#4 por CARL J el 15/06/2020
A mi me pasaban cosas asi cuando usaba PC. Desde que me cambie a Apple, ni un problema.
Subir
ferranrt
#5 por ferranrt el 16/06/2020
#4 ya.... pero un apple son muchos duros!

algun dia ;)

gracias!
Subir
ferranrt
#6 por ferranrt el 16/06/2020
#5

He encontrado un video de NI (https://support.native-instruments.com/hc/es/articles/209544809) donde explica la posible solución con el ASIO pero no me queda claro...

en el video parece ser que dice que utilizemos el ASIO4ALL v2 pero cuando yo conecto la S2 MK3 me coge directamente en Audio Device me coge TRAKTOR S2 MK3.

eso quiere decir que pasemos de la opción que coge la S2 por defecto y le obligemos a ir con el ASIO4ALL??

no tiene mucho sentido...
Subir
shoot
#7 por shoot el 16/06/2020
Si es una manera de hacerlo, con asio4all puedes juntar varias tarjetas de audio, luego es cuestión de configurar las entradas y salidas y lo mismo en traktor.

Pero la s2 ya tiene los drivers asio.

Comprueba que tu ordenador cumpla con los requisitos mínimos para traktor3. Desactiva antivirus, wifi, mira que edge, cortana, actualizaciones, etc..estén deshabilitados, algo te consume recursos y por eso te pasa.

Usando Mac también ahí quien tiene problemas, y también se debe optimizar para audio, ya no solo para dj sino para todo el tema de producción, edición de imagen y vídeo, juegos, programacion,etc..., todo ordenador lo más correcto es optimizarlo para el uso que se le vaya a dar y asegurar sacar el máximo rendimiento par no tener problemas.
Subir
ferranrt
#8 por ferranrt el 18/06/2020
#7

He intenado utilizar el ASIO4allv2 como opción en audio device pero no me suena nada... tengo que poner la opción de Traktor S2 MK3 (ASIO).

ayer hice una prueba eliminando la wiffi, desactivando antivirus y todo... parece que funcionó... veremos si dura en el tiempo...

ahora... si un Intel i5 con 16gb de RAM i disco ssdd comprado exclusivamente para el traktor y un programa de bolsa no me chuta... joder.. en los requisitos de la web no pide tanto (i5 con 4GB ram... no tengo nada mas.. .ni utorrent, ni nada... libre...

Me tendré que comprar el supercomputador para poder pinchar?

veremos los próximos dias a ver como va... gracias a todos!
Subir
shoot
#9 por shoot el 19/06/2020
No, por lo que dices debería irte bien, prueba a desinstalar los drivers de la s2 y volver a instalar.
Luego sino sería hacer lo mismo pero con traktor, o instalar una versión anterior haber que hace, en la carpeta de traktor3 tienes que tener otra subcarpeta que pone backup, selecciona otro y prueba.
Subir
ferranrt
#10 por ferranrt el 29/06/2020
Buenas noches,

tras muchos días intentando mejorarlo, no consigo encontrar la solución.. ahora cuando voy a pinchar, directamente cierro el wiffi, desconecto el antivirus y cierro todos los programas a través del Administrador de Tareas.-.. y sigue igual... no se si a lo mejor es algo de los codecs.. tengo el ASIO...

estoy rallado porqué esto me pasa en casa y mira... pero me pasa en alguna fiesta y que hago??? no tengo estabilidad.. y es un ordenador i5 con suficientemente ram y espacio libre como para que no haga esto....
Subir
pepehouse SRT
#11 por pepehouse SRT el 17/08/2020
Corren rumores de que el código de TRAKTOR es tan antiguo que no se lleva bien con los procesadores modernos, si ese es tu problema o cambias de ordenador (y eso tampoco te garantiza nada) o le das la patada a TRAKTOR.
Subir
Responder

Regístrate o para poder postear en este hilo