Problemas con Maya 44 USB

ikemarlowe
#1 por ikemarlowe el 08/02/2009
Hola a todos,

Tengo un HP tx2620 desde hace un par de meses, despues de pelearme durante un tiempo con Vista por fin he conseguido instalar XP en arranque dual. Mi intención en usar el portatil para produccion y grabacion de musica, y para mis sesiones de DJ.

Hace poco compré una tarjeta de audio externa ESI Maya 44 USB, el problema es que me es imposible sacar buen sonido a traves de ella. He comprobado que funcione bien instalandola en mi sobremesa (sobre XP) y hasta ahi todo bien. Es una tarjeta de audio extrena, por USB, de calidad semi-profesional (en el sobremesa suena genial, y tiene 4 entradas y 4 salidas RCA) los dos PCs cumplen de sobra con los requisitos minimos de la tarjeta y los programas.

Pero en el tx2620 tengo innumerables problemas (continuos clicks y pops y sonido distorsionado con cualquier setting de samples y latencia) mucha inestabilidad en el sistema (en Traktor las ondas se congelan/ralentizan a ratos). La primera solucion que me vino a la cabeza fue instalar XP con lo minimo (apenas he instalado ningun driver salvo los de ATI) y probar asi. La cosa mejoró muy poco. Despues intenté optimizar Vista de todas las maneras posibles (wifi apagado, antivirus off, servicios al minimo...), pero el resultado ha sido muy poco exitoso. Despues de intentar de todo, me empiezo a temer que la causa sea algun problema de hardware...

A alguien se le ocurre cual puede ser la causa??

- Alguna incompatibilidad/problema en los puertos USB?
- La velocidad del disco? (pienso que no debería dar TANTOS problemas...)
- Los drivers? (tengo la misma version en ambos PCs, en el sobremesa van genial y en el laptop... fatal!!)

Si alguien me puede ayudar, estaré MUY agradecido. Muchisimas gracias a todos.
Subir
kizito
#2 por kizito el 08/02/2009
Has instalado/configurado Asio?
Subir
ikemarlowe
#3 por ikemarlowe el 08/02/2009
Si claro, tanto los ASIO de la tarjeta (la version que venia en el CD, como la ultima que descargué de internet) y tambien con ASIO4ALL.

Pero el resultado no esta siendo nada bueno.
Subir
ikemarlowe
#4 por ikemarlowe el 11/02/2009
Alguien puede aportar algo por favor?

Lo más probable es que cambie la tarjeta, y estoy por probar con una EMU 0202 o una Lexicon Alpha Studio USB. Alguna opinion?

Gracias :D
Subir
Audiopika
#5 por Audiopika el 28/02/2009
Hola :D
Yo tambien tengo una Maya 44 USB y me pasa lo mismo que a vos. Aunque aun no la probé con Traktor, en Ableton Live me ocurría lo mismo. Justamente estaba pensando en instalarle el Xp.
En mi caso, la calidad mejoró bastante instalando los Asio4all. Practicamente desaparecieron los ruidos. Con los Drivers nativos no pude lograr un buen sonido. Ahora solo me queda probar instalar Xp.

Una pregunta. ¿que latencia obtuviste con los drivers nativos? a mi con los Asio 2.0 nativos me da latencia de entrada 6.80/latencia de salida 30.3 con 256 samples (latencia general 37.1).
Con los Asio4all (previamente instalados los asio 2.0 de la placa) me da latencia de entrada 12.3/latencia de salida 12.3 con 512 samples (latencia general 24.7).
Es una buena latencia? porque mi idea es usarla para producir en Ableton Live y mezclar con un mixer y Traktor en vivo.

Saludos!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo