Problemas con Mbox y SoundBlaster

#1 por raulestevan el 16/06/2005
Bueno, hasta el momento he estado trabajando con un pc y una soundblaster Audigy equipo que me ha sobrado para hacer mis anuncios de publicidad para radio (varias pistas utilizando Acid y SoundForge). Claro está, conforme va pasando el tiempo le vas metiendo más cositas al ordenador y todo parece que empieza a funcionar peor, la calidad de las grabaciones variaba de un día a otro sin aparente modificación de la configuración, aparecian clicks en la reproducción del sonido, etc. Bien, hace poquito decidí invertir en una Mbox con el proposito de poco a poco adquirir un equipo tan sólo para sonido (me gustaría pasarme a Mac), pero claro hasta que tal deseado día llegue me tengo que conformar con lo que tengo. He instalado la Mbox y el hardware me lo reconoce perfectamente, pero cuando tiro a configurar por ejemplo Acid, no me da la opción de elegir la Mbox, tan sólo sale la SoundBlaster. Por otro lado he instalado Pro Tools para ir metiendome un poco en el mundo, pero me da un error cuando intento hacer un proyecto nuevo (algo así como que no encuentra la ruta). He pensado que puede ser por el disco duro, así que voy a formatear uno de los dos que tengo y lo voy a utilizar tan sólo para ProTools, qué pensais?.

Bueno, esto si que es meter un rollo ehh??.. Gracias de antemano.

Raúl
Subir
#2 por pop el 16/06/2005
raulestevan escribió:
Por otro lado he instalado Pro Tools para ir metiendome un poco en el mundo, pero me da un error cuando intento hacer un proyecto nuevo (algo así como que no encuentra la ruta). He pensado que puede ser por el disco duro, así que voy a formatear uno de los dos que tengo y lo voy a utilizar tan sólo para ProTools, qué pensais?.


Hola.
Ésto es seguro del disco duro que le tienes asignado a protools para los archivos de audio. Si miras en el manual te recomiendan que uses un disco duro externo a 7200 rpm.
Aun así se puede grabar en el disco duro del ordenador.
Puede pasarte o que no tienes configurado en protools el disco duro como ruta para los archivos de audio, o que dicho disco esté jodido.
Yo te recomiendo que te pilles un disco duro externo de 7200 rpm y te olvides. Es lo mejor jefe.
Un saludo y mira en los settings de protools si tienes eso bien configurado.
Subir
#3 por raulestevan el 17/06/2005
Gracias Pop,

Creo que como tú dices, lo mejor va a ser que me pille un disco duro externo y a tomar viento...

Un saludo y gracias..

Raúl
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo