Problemas mezclador UREI 1605

#1 por Pablo_G el 15/04/2009
Hola amigos, os expongo mi problema, ya que lo veo muy extraño y nose que hacer, hace un año me compré este mezclador y estoy super contento hasta ahora que nose que le pasa, tengo conectados 3 technics y 3 cdj pioneer, el caso es que un plato se escucha solo por un lado (concretamente el derecho) y si pongo el master en mono se escucha en los dos, al cabo de dos días en vez de ser el plato anteriormente mencionado fue otro (es decir, otro canal diferente) y ese se "autoarregló".... :( es muy muy extraño... y no creo que sean las conexiones ya que lo tengo bien montadito. alguien sabe porque puede pasar eso? un saludo a todos hispasonicos!!
Subir
#2 por jof el 15/04/2009
Hola pablo . yo tengo una urei 1603 y tambien me da ciertos problemas que ahora te cuento......
Lo tuyo estoy casi seguro al 100 por 100 que son los cables de los technics o en su caso las conexiones rca, en los foros de dj todo el mundo habla de modificarlos trucarlos pintarlos etc etc.....pero nadie hace la menor alusion a los cables de los platos los de technics creeme que son de muy mala calidad haciendo malos contactos continuamente .
Prueba primero con un plato que sepas que funciona bien y seguidamente lo vas probando por los distintos canales veras como el problema es de los cables de los platos incluyendo la conexion interna de los mismos.......dentro del plato, yo a mis tres technics se los he cambiado y desde entonces me olvidado de ruidos zumbidos y malas conexiones
aparte de que son mas largos.
Si el problema es de la mesa empiza por limpiar bien las conexiones con algun espray limpiador puede que tengan suciedad, tambien podria ser algun fader o potenciometro como el del balance por ejemplo y si fuese algo mas serio podria ser la tarjeta del previo o algun operacional aunque yo la mia la he desmontado de arriba abajo y lleva microcomponentes de los chinos microelectronica muy dificil de manipular.Eso si el sonido de la mesa es espectacular
muy compensado en medios graves ,ya quisieran las pionner sonar asi................
Yo estoy en la misma situacion no se si aqui en madrid habra servicio tecnico porque a barcelona no la mando ni de coña ademas yo la mia la compre muy barata y sabiendo lo que la pasaba que los led amarillos que marcan los beat siempre estan amarillos ni pestañean y uno de los canales ni siquiera enciendeel led amarillo.Tambien los led del vumetro de la izquierda esta cascado pues tiene encendidos solo los led azues los claritos ni los toca pero bueno la prreescucha de cue la hago con el derecho que total es igual para medir la saturacion del canal, la mia no da probema de sonido ni rasca ningun potenciometro lo unico que cuando echas el balance a un lado el otro canal no se quede totalmente silencioso se cuela un pelin pero bueno.
Aprovecho este post si tu me lo permites tambien para pedir algo de ayuda o si tiene alguien el manual tecnico estoy por empezar a cambiar los leds por si estan fulminados pero necesito el manual tecnico para ver la lista de componentes si alguien sabe el servicio tecnico aqui en madrid se lo agradzco.
Bueno espero haberte por lo menos ayudado algo prueba alguna cosa y me cuentas aver si podemos echarla a andar.

Un saludo!!
Subir
#3 por Pablo_G el 17/04/2009
Muchas gracias jof por contestar, tenias razón són los cables... el problema ahora será el brico de hacerlo... jeje pero bueno lo cogeré con paciencia y calma e intentaré buscar como se hace y lo haré, jeje! el manual de tu modelo te lo puedes bajar en el siguiente enlace: http://www.ureidj.com/product_1603.aspx
El problema es que está en inglés y aleman.... utiliza el traductor babylon, por ejemplo... para traducirlo... :wink:
Y lo del balance a mi también me pasa igual, supongo que viene asi de serie, yo la compré de alemania, me salió bastante baratita a lo que valía, pero el problema es que me arriesgué a que perdía la garantia, aun así no e tenido ningun otro problema de momento, aunque en la sala en la que pincho también la tenemos otra igual que la mia (1605) y un canal no funciona bien. Pero como has comentado antes el sonido es ESPECTACULAR!! :P Un abrazo!!
Subir
#4 por JSJ el 17/04/2009
Pablo_G escribió:
Hola amigos, os expongo mi problema, ya que lo veo muy extraño y nose que hacer, hace un año me compré este mezclador y estoy super contento hasta ahora que nose que le pasa, tengo conectados 3 technics y 3 cdj pioneer, el caso es que un plato se escucha solo por un lado (concretamente el derecho) y si pongo el master en mono se escucha en los dos, al cabo de dos días en vez de ser el plato anteriormente mencionado fue otro (es decir, otro canal diferente) y ese se "autoarregló".... :( es muy muy extraño... y no creo que sean las conexiones ya que lo tengo bien montadito. alguien sabe porque puede pasar eso? un saludo a todos hispasonicos!!


Hola, ami me paso algo parecido y me volví loco cambiando cables y conexiones y demas... al final el problema era la aguja¡¡ Si te pasa otra vez intenta cambiando las capsulas por si fuera eso.

Si te interesa cambiar todo el cable RCA de los technics, yo me encargo de pintura, iluminación y cableado (restaura-modifica-technics-pintura-trucaje-iluminacion-t209794-165.html) y tengo un buen cable de RCA (el mejor de la tienda jejej) y clavijas varias, si te interesa ya me dices algo.

Un saludooo ;)
Subir
#5 por jof el 17/04/2009
Gracias Pablo por el enlace!!!! pero el manual que dejan descargarte es el manual de usuario que para solucionar problemas no aporta nada ...es como el mecanismo del chupete .
Yo el que ando buscando es el manual TECNICO en el cual vendran toda la lista de componentes ,esquemas de circuito
fuente de alimentacion y averias tecnicas pues estoy seguro que estos mixer son muy facilitos de reparar si no fuese como te comente por la microelectronica esos chips super pequeños que seran imposible de estraer de la placa.
Sobre cambiar los cables es muy facilito unas horas de soldador y solucionado, abres el plato pr debajo y reemplazas
desoldando y volviendo a soldar, total son 4 o 5 soldaduras merece la pena porque el servicio tecnico por eso te mete unas clavadas de impresion.Ademas podras elegir el tipo de cable que mas te guste yo los mios los compre por ebay no sulen salir caros pon en el buscador de ebay la palabra technics y te aparecen toda clase de repuestos, de todas maneras aver si puedo subirte alguna foto para que lo veas el proceso es super facil......

UN SALUDOTE!!
Subir
#6 por DjZero92 el 17/04/2009
Pues no sé por qué me pica en la nariz que va a ser problema de la mesa: te lo dice alguien poseedor de su hermanita pequeña, la 1603, que ha mandado la mesa hace un par de semanas y que por lo visto tiene dos piezas averiadas (están reparándola).

Mi problema era que el canal 3 en estéreo sólo se oía por la izquierda, muy raramente por ambos lados.

Un saludo!
Subir
#7 por Pablo_G el 18/04/2009
Hola a todos de nuevo..!! :mrgreen:

Para JSJ: probé la capsula i definitivamente són los cables, jeje. De momento intentaré cambiarlos yo pero si que estoy interesado en la pintura del technics en un futuro no muy lejano (e visto en el foro algun q otro trabajito) enorabuena por tu trabajo, que precios teneis?? jeje! Un saludoo!!Gracias.

Para jof: he intentado buscar el manual tecnico pero no e encontrado nada de nada jeje, alomejor para conseguirlo tendras que ponerte en contacto con soundcraft. En youtube he encontrado este tutorial de como cambiar los cables: http://www.youtube.com/watch?v=yngXYm3BHCk Qué te parece? no creo que los compre por ebay originales de technics, ya que los voy a cambiar, quiero comprar unos libre de oxigeno y con las conexiones rca bañadas en oro para una mejor conexion y para que por detras del mezclador no hayan rca de diferente color también compraré para los cdj... jeje! me gusta tener el equipo ordenado y que sea agradable a la vista! :) sabes de alguna tienda donde tengan buenos precios y pueda pedir un pedido online? Un saludotee para ti también, gracias :D

Para DjZero92: Me has echo dudar, porque da la casualidad de que a mi también me había pasado en el canal 3 jaja! pero bueno, gracias a dios són solo los cables y no la mesa... una lástima lo de la tuya... ¿sabes qué dos componentes tienes rotos? Un saludo y espero que no sea nada :wink:
Subir
#8 por DjZero92 el 19/04/2009
No sé qué es lo que está roto. Mis colegas me comentaron que podía ser el potenciómetro.

Un saludo!
Subir
#9 por Pablo_G el 07/06/2009
Hola amigos! En principio lo habíamos dado el tema por cerrado, pero resulta que he cambiado los cables RCA y todo y continúa pasandome lo mismo :S Por lo tanto es el mezclador, alguien puede decirme que puede pasar? Un saludo!
Subir
#10 por DjZero92 el 08/06/2009
Pablo_G escribió:
Hola amigos! En principio lo habíamos dado el tema por cerrado, pero resulta que he cambiado los cables RCA y todo y continúa pasandome lo mismo :S Por lo tanto es el mezclador, alguien puede decirme que puede pasar? Un saludo!



Seguro que te ha pasado lo mismo que me pasó a mi.

Por cierto, ya me la arreglaron.
Me sablaron 90 euros de mano de obra, en teorías las piezas gratis.

Qué estaba defectuoso? Cambiaron los 4 faders y la placa de la mesa, creo (no me hagas mucho caso).

Pero vaya, que te toca llevarla a reparar.

Yo la mandé a earpro.es

Un saludo!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo