Problemas Con Mi Monitores Pionner SDJ50X

  • 1
Hugh
#1 por Hugh el 28/02/2017
Hola, que tal amigos de Hispasonic, acudí a esta pagina porque estoy desesperado, ya que no suenan mis monitores. A continuación compre lo siguiente...

Un par de monitores de estudio pionner SDJ50X, Un interface de audio Uphoria UMC22, los tengo conectados con dos cables TRS(mono) A TRS (mono), ya que son los que la interface dispone en la parte de outputs L & R, utilizo FL STUDIO 11, la interface me reconoce como un USB Generico.

Realmente estoy un poco preocupado pensando en que mis monitores no funcionan... de antemano les agradezco
Subir
Australia
#2 por Australia el 28/02/2017
Hugh escribió:
dos cables TRS(mono) A TRS (mono)

Esto es correcto, porque la señal que están transmitiendo por cada cable es mono (y balanceada - siempre tengo la duda de si las señales de salida de la UMC22 son balanceadas porque no es que Behringer de mucha información). Por asegurarnos, aunque eso no explicaría que no te suenen ¿son jacks con 2 anillos aislantes? Esta interfaz no tiene programa controlador ("driver") propio sino que tienes que usar el ASIO4ALL. Ese es el que debes seleccionar en la lista que puede ser desplegable de "Dispositivo" en el menú Input/Output dentro del menú Audio de la Configuración del sistema. Perdona si es algo que ya estás haciendo.
Subir
Hugh
#3 por Hugh el 28/02/2017
gracias amigo por responder, es lo mismo que no me explico, los cables TRS son con un anillo nada mas, y si, utilizo ASIO4ALL y lo selecciono en Fl Studio, realmente no se que estara mal, estoy realmente preocupado...Cualquier informacion o consejo que tengan amigos les agradecere.
Subir
Australia
#4 por Australia el 28/02/2017
Cuando activas la monitorización directa ¿tampoco? ¿y si usas auriculares? Por cierto, TRS y TS
TipsTricks02.gif
Lo mismo lo que he dicho de 2 anillos aislantes no es muy correcto. Me refiero a los dos anillos negros no metálicos.
Subir
Hugh
#5 por Hugh el 28/02/2017
Gracias Amigo, mira, los cables que tengo son No balanceados, me pregunto si afectaría el funcionamiento de mis monitores, TRS O Ts Es lo mismo??, pero de algún modo me imagino que con TRS O TS sonarian, cuando pongo monitorizacion directa aun asi tampoco, aun no dispongo de audifonos de estudio...
Subir
Australia
#6 por Australia el 28/02/2017
TRS permite que la señal balanceada pueda ir por el cable que tiene ese tipo de conector. TS no lo permite. Pero, aunque estés "rompiendo" la señal balanceada que sale de la interfaz al conectar a la misma un TS, como dices, deberías oir algo en cualquier caso. La monitorización directa es para oir cómo está saliendo una señal que le entre a la interfaz sin que pase por ésta. De nuevo, perdona si te digo algo que tienes claro: tienes que tener algo enchufado a una de las entradas y que esté entrando señal para comprobar si se oye por monitorización directa.
Para descartar que sea un problema de los monitores, que ya sería raro, estando apagados y con su volumen al mínimo enchufa directamente el cable TS-TS, los enciendes y subes un poco el volumen, tocas con dos dedos el TS y vas subiendo el volumen. Debería oirse un ruido.
Subir
Hugh
#7 por Hugh el 28/02/2017
Esta bien Amigo, lo que me dice de intentar con los monitores apagados los intentaré, los probare asi como me dices y te digo los resultados.
Subir
Australia
#8 por Australia el 28/02/2017
Con los monitores apagados no, claro. Relee la secuencia que te he escrito.
Subir
Hugh
#9 por Hugh el 01/03/2017
No escucho nada de ruido amigo, cuando utilizo los cables no escucho ningun ruido, empiezo a pensar que el problema proviene del monitor, primeramente solo compre, 1 cable XLR x2 (ambos monitores) a minijack 3.5 mm (este los conecto al PC), pero con eso no me dio igual nada de ruido ni sonido, no se que hacer, si los monitores no sirven, la inversion en mis primeros monitores serian en vano...
Subir
Australia
#10 por Australia el 01/03/2017
Supongo que se les enciende la luz frontal (el pequeño arco debajo del tweeter superior) indicando que les funciona la alimentación eléctrica. Si es así pon el selector de Auto Stand-by en off, para asegurarte que no pasan a reposo durante la prueba. Haz la prueba que te indiqué con todos los cables que tengas (¡pero nunca conectados varios a la vez!). Sobre todo tocando la parte del "tip" deberías llegar a escuchar algo, un zumbido. Hazlo subiendo el volumen y asegurándote que, ni al máximo, oyes nada. Haz pruebas con otra fuente de sonido que puedas tener: Sería muy conveniente que probaras también la entrada RCA http://www.radio.cantidubi.com/files/images/conexiones/conector-rca.jpg
Subir
Hugh
#11 por Hugh el 01/03/2017
las luces del monitor prenden perfectamente, respecto a los cables, probaré con un TRS (balanceado), porque el que compre es TS, tengo cables RCA y aun asi nada de nada, pero seguire buscando en todo internet a ver si encuentro alguna informacion, he tratado de comunicarme con pionner, pero todas las llamadas mandan a un buzon... de antemano amigo muchas gracias por las respuestas
Subir
Australia
#12 por Australia el 01/03/2017
Hugh escribió:
respecto a los cables, probaré con un TRS (balanceado), porque el que compre es TS, tengo cables RCA y aun asi nada de nada,

No hace falta que pruebes con un TRS, si no funcionó con el TS, eso no va a variar. Sólo te faltaría probar con un XLR macho - XLR macho (yo no me fiaría mucho de ese en Y minijack-XLR + XLR que tienes). Pero que no haya funcionado con el TS ni con el RCA a mí ya me escama. Claro que también es raro que los dos monitores estén estropeados. ¿No los compraste en una tienda a la que puedas acudir?
¿Podría ser que tengan seleccionados el voltaje de 220-240 V y como normalmente tenéis alrededor de 120 V le sea suficiente para encenderse pero no para que funcione el amplificador? No sé si es una hipótesis absurda. Si fuera eso del voltaje, en el manual te aconsejan que no lo cambies tú directamente, no sé si totalmente o en parte porque, según el voltaje, necesita un fusible u otro...
Subir
Hugh
#13 por Hugh el 02/03/2017
Algo no va con todo esto, no se si sera algun detalle o algun problema mas grande, respecto al voltaje, creo que trae designado el voltaje por cada region o pais, s
Subir
Hugh
#14 por Hugh el 02/03/2017
Como dices, solo me faltaria probar con XLR A XLR, pero en ese caso, mi interface no serviria, ya que no trae entradas XLR...
Subir
Australia
#15 por Australia el 02/03/2017
Hugh escribió:
creo que trae designado el voltaje por cada region o pais

Debería, pero en cualquier caso lo puedes ver claramente
Hugh escribió:
en ese caso, mi interface no serviria, ya que no trae entradas XLR

salidas, salidas...
Vale, la prueba sería entonces con un TRS-XLR.
Pero, vamos que yo ya no haría más pruebas, si no le funciona la entrada jack ni la RCA, suficiente para devolverlos, reclamar al vendedor si son de 2ª mano, etc...
¡Suerte!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo