Problemas con el modo vinilo de PIONEER CDJ 800MK1

Adan
#1 por Adan hace 3 semanas
Hola me llamo Adán soy nuevo en este foro y no se muy bien como va, bueno mi duda es la siguiente:

Tengo una pareja de Pioneer cdj 800mk1 y tengo un problema con el modo vinilo y es que cuando pongo un cd se queda como si siempre estuviera presionando con la mano en el jog y no anda el cd, cuando quito el modo vinilo anda perfectamente el cdj, solo me pasa en un solo repro, ya lo he llevado a un Sat a la espera de que me digan que le pasa y presupuesto. Alguien le ha pasado esto y a sido caro repararlo ya que no dispongo de mucho dinero, y si es muy difícil repararlo, espero vuestra ayuda y respuesta, un saldo y gracias.
Subir
Deep Stone
#2 por Deep Stone hace 3 semanas
Normalmente suele ser que el jog esta sucio, hay que desmontarlo y limpiarlo bien por dentro.
Subir
Adan
#3 por Adan hace 3 semanas
Hola Deep Stone gracias por responder, no lo hice ya que lo envié al día siguiente al sat, lo que se me olvido decir antes es que cuando cogía el jog con las dos manos y subía un poco el jog andaba el cd pero al soltar el jog se que daba el cd parado.
Subir
javi_sd
#4 por javi_sd hace 3 semanas
Hola, la culpa son de tres muelles que tienen dentro que se pasan, se pueden cambiar o coger uno por uno y los estiras un poco para que ganen altura, con que ganen medio centímetro o menos ya solucionas dicho fallo. Esos tres muelles son los que soportan el peso del platter del jog para que quede suspendido encima de los botones de presión. En Youtube hay vídeos explicativos del desmontaje de un cdj 1000. Pero a Grosso modo es el mismito fallo. Y créeme, yo lo he tenido que hacer a mis cdj 2000 hace un tiempo después de un cierto tiempo de uso. También eso suele pasar si no ha tenido uso es por apilar cosas con peso encima de los platters de los jogs.
Subir
Adan
#5 por Adan hace 3 semanas
#4 Hola gracias por contestar, si es ese el problema podría hacerlo hasta yo con ayuda de un amigo, esperare la respuesta del Sat y haber lo que dicen.
Subir
javi_sd
#6 por javi_sd hace 3 semanas
https://youtu.be/sX7-sUJpFbE
En el minuto 4'20'' se ve el muelle, te explica en todo el proceso de desmontar el equipo.
Subir
javi_sd
#7 por javi_sd hace 3 semanas
Claro que es ese el problema 1000x100 seguro. Saludos
Subir
javi_sd
#8 por javi_sd hace 3 semanas
En un momento del vídeo se ve el muelle original más aplastad y el de altura correcta. No hace falta comprar uno, le estiras un poco para arriba y listo, creo que recuerdo que debe tener una altura de 1,5cm de altura en estado bueno. No me hagas mucho caso de la altura por que estoy tirando de memoria. Pero es tal como te lo encuentres, que tenga medio centímetro más y todo listo.
Subir
Adan
#9 por Adan hace 3 semanas
#7 Genial gracias por la ayuda, si el areglo no me sale muy caro pues que lo hagan ellos ya que me dan un mes de garantía, si no pues lo haré yo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo