problemas con Motu 828 mk2

#1 por abku el 11/08/2007
Hola, tengo un problema con la motu 828mk2 y es que a vezes se corta el sonido, y hace como un pitido cuando se corta, ¿a algien le ha pasado?, cuando escucho desde un cd o cuando tengo un dispositivo de disco duro o targeta enchufado al ordenador, siempre lo hace.

slds

*(''·.¸(''·.¸*¤*¸.·'´)¸.·'´)*
»~:¤.·º'·.a b k u.·´º·.¤:~«
*(¸.·'´(¸.·' ´*¤*''·.¸)''·.¸) *

Subir
#2 por quark el 11/08/2007
Hola abku,
¿Te ha pasado siempre o solo te ha empezado a pasar ahora?.
Lo digo por el tema del famoso chipset de la controladora firewire,etc.
Por otro lado puede ser que si conectas un disco duro firewire pues la controladora no pueda con el ancho de banda de la motu y disco juntos, hombre más que no poder, pues que de algún problema.
También podrían ser picos de cpu, me acuerdo de cuando tenía un portátil muy justito y al que a veces para alguna parida le conectaba la motu, pues al dar picos de cpu la motu hacía lo que describes, un pitido agudo cortándose el sonido, pero vamos era porque le pedía mucho a la cpu, no era problema de la motu.

Explica un poco más a ver si así damos con el problema.

Un saludo.

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#3 por abku el 11/08/2007
Me ha funcionado bastante bien siempre, pero hace bastante tiempo ya que me ocurre esto, al principio no me pasaba.
Es cuando conecto una tarjeta sd o un disco duro usb, creo que ahora lo hace más por el ruter usb que tengo conectado.
Esto de los picos de cpu ¿hay alguna manera para mirarlo?

Gracias Quark.

SLDS

*(''·.¸(''·.¸*¤*¸.·'´)¸.·'´)*
»~:¤.·º'·.a b k u.·´º·.¤:~«
*(¸.·'´(¸.·' ´*¤*''·.¸)''·.¸) *

Subir
#4 por abku el 11/08/2007
He hecho unas pruebas ahora mismo, y cuando pongo un cd, se corta incluso cuando no enchufo nada, cuando escucho musica grabada en el ordenador funciona bien, pero cuando enchufo un dispositivo de almacenamiento, hace lo mismo que cuando escucho el cd.

Haber si a alguien le ha pasado o sabeis algo, gracias.

slds

*(''·.¸(''·.¸*¤*¸.·'´)¸.·'´)*
»~:¤.·º'·.a b k u.·´º·.¤:~«
*(¸.·'´(¸.·' ´*¤*''·.¸)''·.¸) *

Subir
#5 por axelb el 21/08/2007
a mi me pasa y a un amigo tambien.la mia es usb,la suya FW.
va por temporadas, ultimamente lo hace 2 horas,pitido y tras 2 seg vuelve a la normalidad.Creo que la motu fue una mala compra.
Subir
#6 por quark el 21/08/2007
Y no será que teneis el sp 2 en windows y no habeis puesto el famoso parche firewire. Tal vez sea eso.
Por otro lado, ¿que chipset lleva la controladora firewire?.
A mi eso que contais no me ha pasado nunca en el ordenador que tengo para todo este tema de la música.

Saludos.

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#7 por quark el 21/08/2007
Por cierto abku, veo que eres de Barcelona, si no solucionas el problema y te quieres pasar por casa a probar con mi equipo no hay más que decirlo. Tendría que ser pero a partir de Septiembre :D

Saludos.

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#8 por Øliveira el 22/08/2007
A mi me ha empezado a pasar no hace mucho,todo empezo cuando la desmonte para un bolo,antes no me habias pasado nunca.Si reproduzco un tema con itunes no pasa nada,suena bien,ahora si abro logic o otro programa se corta el sonido y solo suenan pitidos.Usandola como mezclador hardware la tarjeta funciona estupendamente.Uso Mac.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
Baneado
#9 por djbu el 31/10/2007
Bueno, aquí tenemos a otra persona que le sucede lo mismo de los pitidos y cortes en el sonido, clips de audip de la targeta. Parece ser algo bastante común por lo que veo. Yo utilizo la USB, la mande para que la repararan, me mandaron una nueva y me esta volviendo a suceder, tanta con cubase con con el real player, en cualquier momento.
Ya empiezo a estar un poco asqueado de la MOTU. A un amigo siempre le ha sucedio algo parecido.

Si no me equivoco, algo les sucede a estas targetas de sonido, y es algo que sale de fábrica. Una pena para la buena fama que tiene adquirida esta marca.

Creo que la voy a cambiar por otro modelo y marca a la tienda que me la vendió.
Subir
#10 por quark el 31/10/2007
djbu escribió:

Si no me equivoco, algo les sucede a estas targetas de sonido, y es algo que sale de fábrica. Una pena para la buena fama que tiene adquirida esta marca.

Creo que la voy a cambiar por otro modelo y marca a la tienda que me la vendió.


No, no creo que sea fallo tan común de las tarjetas. La mayoría son incompatibilidades con las controladoras firewire o incluso con la placa base.

Saludos.

"Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro."
http://www.quark-music.com

Subir
#11 por Øliveira el 31/10/2007
Mi problema esta solucionado,reinsatale drivers(ultima version)y listo.

Saludos.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#12 por yoquese el 07/11/2007
Otro mas que le pasa . Pensaba que era porque tengo el ordenador que no anda fino. Y lo habia dejado pasar hasta que consiguiera hacer de nuevo una instalacion limpia y ver si asi se solucionaba. Seguire este topic.
Subir
#13 por InZ el 27/04/2009
Hola , el problema que describis a mi tambien me pasa , en determinados momentos , la motu mk3 FW suelta un pitido y entrecorta unos 2 seg el audio.Me temo que debe ser una imcompatibilidad con la controladora firewire , aunque ya no se que pensar , dado que hace nada me quemo la fuente de alimentacion de la MOTU , asi que ya estoi con la mosca detras de la oreja , de que no sean otro tipo de picos que dañen la tarjeta...

si avanzais algo en el tema , comentarlo

gracias un saludo
Subir
#14 por Jovihu el 28/04/2009
Hola!Yo tambien tengo motu.
Siempre que uses la motu, desconecta la tarjeta interna de tu pc.si la tarjeta PCI no es de de texas instruments, tambien problema .
Reinstala el ordenador e instala directamente los ultimos drivers de la motu
Subir
#15 por Jovihu el 28/04/2009
muevo este hilo, que aquí no pinta mucho.
Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo