Problemas neewer nw 800

Dentaker
#1 por Dentaker el 19/06/2019
Buenas, resulta que compre el microfono Neewer nw 800, ademas del neewer phantom power. Pero a la hora de conectar la entrada 3.5 al ordenador, este no la detecta, ademas por algun motivo se paran los altavoces del ordenador y no se oye lada, eso si si conecto unos cascos u otros altavoces a la ver por ellos si se oyen, pero el microfono sigue sin detectarse.
Esta bien conectado el microfono el cable que va al phantom y del phantom al ordenador ademas de la corriente encendida.
Subir
DAG
#2 por DAG el 19/06/2019
Repasa las conexiones, si se apagan los altavoces al conectar el micro es que no lo estás conectando bien.
O también podria ser una medida de seguridad para que no se acoplen los altavoces al conectar el micro.

Verde:
salida de línea estéreo para conectar altavoces o auriculares.

Azul:
entrada de línea estéreo, para capturar sonido de cualquier fuente, excepto micrófonos.

Rosa/Rojo:
entrada de audio, para conectar un micrófono.
Subir
Dentaker
#3 por Dentaker el 19/06/2019
La cosa es que el portatil solo tiene una entrada 3.5. conectandola directamente a el pasa lo que digo, pero si conecto un adaptador que me permita conectar micro y cascos por separado los cascos funcionan pero el micro sigue sin funcionar.
Subir
xxx.corporation
#4 por xxx.corporation el 19/06/2019
Mejor conseguite una interfaz o un mixer con conexión phantom. A la larga te lo vas a agradecer.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo