Problemas con Nord lead 2x y cubase

--66454--
#1 por --66454-- el 29/04/2008
Hola, recientemente adquiri un Clavia Nord lead 2x, mi intencion es utilizarlo como esclavo del cubase, una vez conectado el clavia al cubase,el teclado suena y se graba pero al poco rato de estar grabando ,el cubase se bloquea.Siempre habia trabajado con cubase,un teclado controlador y un knobs controlador, y nunca me dio problemas, utilizo los driver Asio4all para reducir la latencia y funciona muy bien, hasta que conecte el Nord lead 2x.Para conectarlo al portatil utilizo un puerto midi(midisport 2x4),y para ello me baje los driver de la pagina de m-audio.Ahora cuando entro en cubase y entro en configuracion de dispositivos, veo que la latencia a bajado de 13.000ms a 5.000ms , esto puede ser por el clavia? o por los driver del puerto midi externo? y puede esto tener que ver con que se me quede colgado? porque entiendo que al bajar la latencia consume mas recursos,pero aun asi he probado a subir el buffer , pero me pasa igual, no puede ser porque el portatil este antiguo porque es bastante nuevo. Porloque me supera un poco este problema, espero que alguien pueda ayudarme (y salvarme la vida)porfavor.Talvez si consigo una tarjeta M-audio de "latencia 0"
puede que lo resuelva?

Muchas gracias
http://www.myspace.com/hurandari
Subir
--66454--
#2 por --66454-- el 29/04/2008
basicamente el cubase se bloquea cuando en la salida selecciono el puerto midi externo ,y grabo algo con el nord lead.
Subir
dorremifasol
#3 por dorremifasol el 29/04/2008
Yo también tengo un 2X y nunca he sufrido ningún problema parecido por su culpa, ni por culpa de cualquier otro de mis sintetizadores conectados por MIDI.

Sin embargo SÍ que he sufrido cuelgues al usar Asio4all (da igual lo que le enchufes), especialmente con tamaños de buffer pequeños para tener baja latencia. Lo más probable es que tu problema se deba a ese driver y no a otra cosa. Prueba a subir el tamaño de buffer aunque ello te cueste soportar más latencia.

También puede que tengas un bucle midi, de manera que a Cubase le entran unos datos vía midi que él manda de nuevo al 2X y que éste vuelve a mandar a Cubase. No sé si me explico :D

¿No te pasa conectando ningún otro sintetizador por midi al Cubase?

Saludos
Subir
--66454--
#4 por --66454-- el 29/04/2008
Hola , muchas gracias, bueno la verdad que el driver asio4all nunca me habia dado problemas,por lo menos con el keystation de m-audio usb y con un berhinger de knobs (usb),claro estos no son sintes.Tambien en el cubase me ha salido un error como consecuencia de quedarse bloqueado cuando abro cubase me dice :ASIOMME.DLL is already runnig .Tendre que actualizar la tarjeta otra vez? o definitivamente la unica solucion puede que sea un tarjeta buena rollo m-audio.
gracias y un saludo
Subir
--66454--
#5 por --66454-- el 30/04/2008
A perdona otra cosa, como consecuencia del error que te comentaba, cuando entro en configuracion de dispositivos(en cubase) la latencia, habeces aparece en 0.000 ms, y ademas los archivos de audio no me suenan en cubase.
Adeu.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo