Problemas Con Octapad ROLAND SPD20

jonies27
#1 por jonies27 el 19/10/2013
HOLA AMIGOS ALGUIEN ME PUEDE AYUDAR ESTOY TENIENDO PROBLEMAS CON MI OCTAPAD ROLAND SPD20, ME ESTA PASANDO LO SIGUIENTE: LE PEGO A LOS PAD Y ME HACE CORTE CADA VES QUE GOLPEO CUALQUIER PAD SUENA UN CUETE Y NO EL SONIDO QUE ESTA PROGRAMADO EN EL, ESTO PASA EN CUALQUIERA DE LOS PAD QUE GOLPEO ADEMAS SE DESCONTROLA SE MEZCLAN LOS SONIDOS POR EJEMPLO TENGO EN UN PAD UN SONIDO YA PROGRAMADO DE PLATILLO Y AL IR TOCANDO SUENAN INFINIDAD DE SONIDOS A RATOS VUELVE A LA NORMALIDAD PERO AL GOLPEAR OTRO PAD SUCEDE LO MISMO ESO ME SUCEDE EN TODA LA OCTAPAD YA E INTENTADO CONFIGURANDO POR COMPLETO LOS SONIDOS PROGRAMADOS EN LOS CANALES TAMBIÉN CAMBIANDO EL TRASFORMADOR POR UNO NUEVO, REALICE EL CAMBIO DE LA PILA INTERIOR TAMBIÉN POR UNA NUEVA Y AUN SIGO CON EL PROBLEMITA SI ALGUIEN SABE DE ALGUNA SOLUCIÓN DE ESTE PROBLEMA LE AGRADECERÍA QUE LO COMUNICARAN GRACIAS SALUDOS.
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 19/10/2013
Solución, el foro de Roland.
Mira aqui;

http://www.rolandforums.co.uk/forums/viewthread/6322/
Subir
jonies27
#3 por jonies27 el 20/10/2013
OK GRACIAS.
Subir
guzzler
#4 por guzzler el 13/08/2016
Hola yo tengo el mismo problema, pero el Link ya no funciona, me podrias comentar cual es la solución por favor.
Subir
Enzo Monte
#5 por Enzo Monte el 31/10/2017
Hola. Tengo el mismo problema, alguno encontró la solución?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo