Problemas para instalar interface MOTU 2408 MK II en PC.

srbosch
#1 por srbosch el 28/05/2007
Hola a todos.. me uni a este foro principalmente por un problema que tengo con una interface de grabacion Mark of the unicorn (MOTU), modelo 2408 MKII, la cual trae una tarjeta PCI (El modelo de la tarjeta PCI que vino con la interface es una Motu PCI-324), para conectarla internamente con la motherboard,con un cable externo que conecta la interface Motu 2408(que es una unidad de Rack externa), con la tarjeta PCI interna, y por ende , a la PC. Tengo con esta interface desde el año 2001, trabajandola con un Computador Intel Pentium III de 512 de ram sobre Windows Xp sp2, con sus Drivers para WinXp que los descargue directamente de la pagina hace un tiempo, la cual me ha funcionado de maravilla.

Recientemente adquiri un nuevo ordenador (motherboard Intel DQ965gf, Procesador Intel Core 2 Duo 2.13Ghz, 2 GB Ram ddr2, Discoduro Sata II 320gb . etc) y por su puesto para instalarle la motu y continuar con mis trabajos de grabacion, y para los softwares/sintes virtuales... PERO.. la tarjeta madre No reconoce la tarjeta Motu 324 interna PCI, es decir.. la conecto pero nunca aparece que hay un nuevo dispositivo instalado en el ordenador. Al principio pense que la tarjeta PCI se habia dañado. pero la probe con otras PC`s mas viejas y si la reconocen y la instalan correctamente. Yo agoté los recursos y llegue a la conclusion de que la Motu es algo vieja para esta tarjeta madre nueva, mas sin embargo. he colocado otras tarjetas de la misma epoca de la motu, y algunas tarjetas de red viejas sencillas pci. y si las reconoce perfectamente. Hasta entre al Setup bios interno de la motherboard para mover algunos voltajes en la seccion de los puertos PCI pero solo consegui una opcion llamada "PCI Lathency Timer." o algo asi, que sinceramente no se que significa o para q sirve. aun asi Probe varias combinaciones pero igual no me funciono..

Espero que alguien pueda ayudarme con esto.. Habra una manera de que mi motherboard nueva reconozca esta tarjeta?.
Subir
Darki
#2 por Darki el 28/05/2007
- Puede que tengas algun conflicto con algun otro dispositivo. Prueba a dejar la tarjeta instalada con el minimo de dispositivos instalados y a ver.
- Si tenias ya el S.O. instalado reinstalalo con la tarjeta pinchada y a ver. Creo que los tiros van por una de las dos cosas.

Saludos !!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo