Problemas con Pro Tools 7.3 y la Delta 1010 LT

clamajama
#1 por clamajama el 07/06/2008
bueno les cuento que tengo una delta 1010 lt me funciona bien con los demas secuenciadores Por ejemplo sonar 6, pero me compre Protools.M-Powered.v7.3.1cs4 y no me abre me sale algo como no se consigue la puerta de entrada...... que estara pasando, si alguien le pasa este problema por favor ayudarme
Subir
JohnWill Baneado
#2 por JohnWill el 08/06/2008
Bueno fijate si tienes el ultimo driver para tu delta 1010LT y tambien cuentanos las caracteristicas de tu PC, saludos
Subir
appey
#3 por appey el 09/06/2008
mismo problema. mi maqina tiene el windows server pack 2/512 de ran/ mi placa es m audio audiophile.
el pro tools se instalo pero cuando intento abrirlo me dice qe no encuentra la placa, tiene los drivers qe vienen con la placa. me estoy desespernado!
Subir
MerengueBomba
#4 por MerengueBomba el 09/06/2008
Hay que instalar los driver especificos, que son los ultimos visita pla pagina de m-audio y bajaetelos a mi me junciona perfecto la delta 1010 con todos los secuenciadores y editores jamas me encontrado que no funcione con ninguno, es una pezado de tarjeta.
Subir
bebedoso
#5 por bebedoso el 09/06/2008
appey escribió:
mismo problema. mi maqina tiene el windows server pack 2/512 de ran/ mi placa es m audio audiophile.
el pro tools se instalo pero cuando intento abrirlo me dice qe no encuentra la placa, tiene los drivers qe vienen con la placa. me estoy desespernado!


Tienes que tener los "ultimos" drivers de tu tarjeta de sonido que puedes bajar de M-Audio y por supuesto, la Ram que tienes no tirara con PT, minimo un Giga.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo