Problemas con Protools 10_3_10

jorge2785
#1 por jorge2785 el 10/01/2017
Hola compañeros!
Tengo problemas a la hora de instalar el Protools 10_3_10 en mi imac con sistema operativo YOSEMITE 10.10.5.
A la hora de instalarlo mes ale este mensaje "Pro Tools 10.3.10 requiere Mac OS X 10.7 o superior." Alguien le ha ocurrido lo mismo?
Porque en teoría yo sí que estoy en la version 10 del mi Mac Os.
algún otro sistema operativo que no sea Yosemite que sea compatible con dicha versión del Protools?
Subir
Audiofilms
#2 por Audiofilms el 10/01/2017
La versión 10.3.10 de prootols ( la ultima actualización de la versión 10 ) NO es compatible con Yosemite 10.10.5

Si tienes esa versión de protools solo puedes usar hasta OX 10.8.5 ( así es como lo tengo yo )


En mi caso estuve probando mi protools 10.3.10 con yosemite 10.10 y aunque si lo instalaba y habría daba problemas de con los gráficos de los menús desplegables. Estuve indagando y al final Yosemite es compatible con protools 11 en adelante.


Aquí tienes un listado de versiones compatibles entre OX y protools

http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-Operating-System-Compatibility-Chart
Subir
Audiofilms
#3 por Audiofilms el 10/01/2017
imagen
Archivos adjuntos:
Sin título.png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo