Problemas con Protools y G5. RUIDOS Internos

#1 por aerolito el 29/05/2008
Hola hace poco tiempo que me compre una MBOX2 Mini, de segunda mano pero en excelentes condiciones.
Resulta que desde el primer dia que instale el protools(7.3.1) me he dado cuenta que todo ruido que genere el ordenador se "cuela" por la Mbox con el molesto resultado que esto provoca. Tanto en reproduccion como en grabacion, el ruido esta ahi.
No se si conocereis que alguna partida de G5 salieron con un defecto en la fuente de alimentacion, por la que se escuchan unos ruiditos tipo "glitches, grillos, chasquidos", pues yo tengo uno de ellos.
Lo curioso del asunto es que todos esos ruidos son los que aparentemente se cuelan por la MBOX.
he probado a cambiar de puerto USB y de cableado analogico hacia el amplificador, pero siguen ahi los ruidos.
Estoy un poco desesperado. hay alguna solucion? tengo que tirar mi G5? [-X
Instalando una placa PCI con USB se solucionaria? Con un SAI?
Necesito vuestra ayuda! muchas gracias!
saludos
Subir
#2 por nokulture el 29/05/2008
Hola, apple sacó extension de garantia para esa partida de imacs, comprueba si el tuyo está dentro de la garantia estendida:

http://www.apple.com/au/support/imac/po ... extension/

Si es así, te lo repararan gratuitamente, conmigo lo hicieron... aunque tuve que pelear bastante y me costó un mes y pico... pero me lo repararon.

Suerte!
Subir
#3 por aerolito el 29/05/2008
nokulture escribió:
Hola, apple sacó extension de garantia para esa partida de imacs, comprueba si el tuyo está dentro de la garantia estendida:

http://www.apple.com/au/support/imac/po ... extension/

Si es así, te lo repararan gratuitamente, conmigo lo hicieron... aunque tuve que pelear bastante y me costó un mes y pico... pero me lo repararon.

Suerte!

gracias por la info, pero lo que tengo yo es un Power Mac G5, es decir una torre. :(
Osea que no me sirve....
Saludos
Subir
#4 por nokulture el 29/05/2008
Ahmn... :roll:

Bueno, y si le cambias tu mismo la fuente? Lo mismo por ebay encuentras algo economico :wink: .
Subir
#5 por aerolito el 29/05/2008
nokulture escribió:
Ahmn... :roll:

Bueno, y si le cambias tu mismo la fuente? Lo mismo por ebay encuentras algo economico :wink: .

bufff...
para cambiar la fuente es un proceso harto complejo y como no sepas lo que toques, la puedes liar. :(
Subir
#6 por nokulture el 29/05/2008
Pues... los powermacs son los mas parecidos a pcs... en un pc no es tan complejo.

Has mirado si tienen manuales para cambiar la fuente en apple? He visto que tienen para la ram, la airport... con un poco de suerte... :mrgreen:
Subir
#7 por CarlosCalos el 30/05/2008
yo tambien tengo un g5 y he sufrido algo similar a lo tuyo, lo he solucionado aislando la toma tierra del enchufe con cinta aislante, en un principio lo hice asi provisonalmente pero es tan efectivo el resultado que asi se ha quedado... pruevalo y cuentanos que tal

Salu2!
Subir
#8 por aerolito el 30/05/2008
nokulture escribió:
Pues... los powermacs son los mas parecidos a pcs... en un pc no es tan complejo.

Has mirado si tienen manuales para cambiar la fuente en apple? He visto que tienen para la ram, la airport... con un poco de suerte... :mrgreen:

muchas gracias por la info. ya di con la pagina de apple, pero lo que ahi tienen es un poco para "jugar" :)
He dado con esta pagina http://www.sharpeningbeneath.com/g5guide/ que es una completa guia de como desarmar un G5 Dual!!! que bueno!
habra que tener un poco de cuidado, pero no sera la primera vez que le meto mano... :lol:
Tambien he visto que en Ebay, como mencionabas hay unidaddes de fuentes de alimentacion que se venden sueltas.
Osea que empiezo a vislumbrar la solucion, despues de un monton de años.... :wink:
Espero que esta info tambien le sirva a otros foreros.
saludos
Subir
#9 por aerolito el 30/05/2008
CarlosCalos escribió:
yo tambien tengo un g5 y he sufrido algo similar a lo tuyo, lo he solucionado aislando la toma tierra del enchufe con cinta aislante, en un principio lo hice asi provisonalmente pero es tan efectivo el resultado que asi se ha quedado... pruevalo y cuentanos que tal

Salu2!


a ver no entiendo muy bien, que toma has aislado? el enchufe del G5 o el enchufe de tu pared? y como lo has hecho? Yo lo que tengo es, en la toma de tierra del ampli, un cable que muere en una "bujia" (de coche) gastada. Y funcioan bastante bien, pero es para la derivacion del ampli solo.
gracias :D
saludos
Subir
#10 por CarlosCalos el 30/05/2008
A ver, es muy sencillo, cojes el enchufe del g5 (el extremo del cable que acaba en dos puntitas metalicas y conectas a la red electrica) y tienes que aislar lo que es todo el alrededor del enchufe, que es lo que hace contacto con esa especie de pinza metalica de los enchufes de pared que ademas de fijar bien el enchufe hacen de toma tierra.

Dejate de fuentes de alimentacion tio, me la juego que asi lo solucionas, el remedio este es lo mas casero pero tambien puedes solucionarlo con un pequeño adaptador sin toma tierra, los puedes comprar en el carrefour y valen 75 centimos.

Salu2!
Subir
#11 por aerolito el 31/05/2008
CarlosCalos escribió:
A ver, es muy sencillo, cojes el enchufe del g5 (el extremo del cable que acaba en dos puntitas metalicas y conectas a la red electrica) y tienes que aislar lo que es todo el alrededor del enchufe, que es lo que hace contacto con esa especie de pinza metalica de los enchufes de pared que ademas de fijar bien el enchufe hacen de toma tierra.

Dejate de fuentes de alimentacion tio, me la juego que asi lo solucionas, el remedio este es lo mas casero pero tambien puedes solucionarlo con un pequeño adaptador sin toma tierra, los puedes comprar en el carrefour y valen 75 centimos.

Salu2!

Muchas gracias, probare y te dire, como funcione me doy contra la pared... :D
saludos
Subir
#12 por aerolito el 03/06/2008
CarlosCalos escribió:
A ver, es muy sencillo, cojes el enchufe del g5 (el extremo del cable que acaba en dos puntitas metalicas y conectas a la red electrica) y tienes que aislar lo que es todo el alrededor del enchufe, que es lo que hace contacto con esa especie de pinza metalica de los enchufes de pared que ademas de fijar bien el enchufe hacen de toma tierra.

Dejate de fuentes de alimentacion tio, me la juego que asi lo solucionas, el remedio este es lo mas casero pero tambien puedes solucionarlo con un pequeño adaptador sin toma tierra, los puedes comprar en el carrefour y valen 75 centimos.

Salu2!


Pues al final probe tu remedio pero NO funciono. El problema como creo yo, reside en la fuete de alimentacion, y creo que me va a tocar cambiarla. En fin. Gracias igualmente por el consejo!
saludos :wink:
Subir
#13 por dajrt el 02/01/2009
Hola, se que el post tiene ya su tiempo, yo tengo el mismo problema con una Imac y una Mbox2 Pro, el ruido es desesperante, sobre todo a la hora de mezclar, en grabación no se graba el ruido pero cuando se está muy concentrado mezclando el ruido puede ser taladrante en el cerebro, no he encontrado solución y he hecho todo lo que dicen en todos los post donde hablan de este tema.

No se si alguien ha logrado solucionarlo para que por favor postee la solución.
Gracias!!!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo