Problemas con el puerto firewire y la digi002r

zcom
#1 por zcom el 27/04/2006
saludos:

me he comprado un G5 2.0 con una digi002r, y lo curioso q solo me funciona por el puerto firewire delantero, por el trasero la carga de protools se cuelga a la mitad y la luz 1394 de la digi002r parpadea.

en la tienda no le encuentran solucion, y me dicen q tengo q comprarme una tarjeta pciexpress de puertos firewire para poder conectar la digi002r por detras.

1.-alguno podria probar de conectar la digi al otro puerto para ver si le funciona igual por el delantero q por el trasero??? quizas es algo de la instalacion (((ya q en la tienda la hicimos por delante))) y despues el macosx solo la quiere por donde se instalo el soft de protools y todas la actualizaciones

puede tener alguna relacion la version de osX o del firm de la digi002r
o cualquier cosa de soft q solo acepte el puerto por donde se instalo.
y por el trasero no???

alguie tiene alguna sugerencia?

muchas gracias
Subir
sound_perfect
#2 por sound_perfect el 27/04/2006
Hola, yo la tengo conectada al puerto trasero y funciona bien, yo que tu no aceptaria la opcion de comprar una tarjeta PCI-Express y que te arreglen los puertos traseros, sino es tu distribuidor que sea apple directamente que tiene un telefono gratuido (al menos antes, no se ahora) y soporte tecnico...

Un saludo y suerte
Subir
eastwind
#3 por eastwind el 27/04/2006
Pues es muy raro porque en digidesign dice que ese modelo es totalmente compatible con la digi 002. Yo lo tengo con un G5 y tengo tambien una tarjeta PCI con firewire y usb y lo he probado en todas y funciona con todas.

Un saludo.
Subir
zcom
#4 por zcom el 27/04/2006
Gracias compis:

mañana voy a la tienda ha hablar sobre el tema, me huele a gato por liebre... pero no quiero pensar mal

un saludo.
Subir
zcom
#5 por zcom el 28/04/2006
saludos:

me dice el de la tienda q es una incompatibilidad de chipset del firewire,
pero yo aun me pregunto porque por delante si y por atras no??? dice q es diferente chipset. puede ser posible eso??? dice q sale en los foros de digidesign, donde estan esos foros???

gracias
Subir
sound_perfect
#6 por sound_perfect el 28/04/2006
Llama a apple tio te resolveran mas dudas que tu distribuidor que son unos jujas por lo normal...de todas formas haz una prueba conectando algo firewire al puerto que te da problemas con la Digi y asi ves si es de la Digi el problema o del puerto si cualquier otro dispositivo no conecta en ese puerto sera que el puerto este jodido...

saludosss
Subir
FedePerez
#7 por FedePerez el 06/05/2006
hola, he visto esta charla y pienso que tal ves me podrian dar una mano ocn un problemita. he comprado con mucho esfuerso economico una digi 002R, pero cuando arranco el protools me dice que no encuentra el hardware de protools, osea la 002R. Aveces consigo solventarlo apagando y volviendo a encender la 002R pero supongo que eso no es asi normalmente. de hecho ahora llevo un dia entero sin poder usarla por ese problema.
Ademas tambien tengo problemas para configurarla como dispositivo de audio predeterminado de XP.
El driver de audio de digi esta instalado correctamente, y no tengo ningun service pack de windows instalado que pueda general este problema.
¿alguna idea de si sera un defecto del hardware o algo asi?
gracias a todos
saludos
Subir
lascas_spector
#8 por lascas_spector el 16/05/2006
a mi me pasa algo extraño tambien!! De repente solo me funciona uno de los puertos firewire de la 002R!! pd:yo solo tengo dos puertos y son traseros!!
Subir
FedePerez
#9 por FedePerez el 20/05/2006
bueno, parece ser que hay una partida de digis 002r que han venido con problemas en la fuente de alimentacion que ocacionan todo tipo de problemas, desde prolemas de encendido hasta posibles problemas con el puerto firewire. parece mentira que una maquina de este precio de estos dolores de cabeza.
Fijate si alguna vez has tenido problemas al encenderla, por ejemplo, que aveces no termine de hacer el test interno de encendido. Si te ha sucedido algo asi alguna vez, yo te diria que mires por ese lado.
saludos
Subir
sopothetocho
#10 por sopothetocho el 20/05/2006
joder¡¡ y yo k estaba pensando en comprarme una xD me da k paso¡¡ xD
me kedo kon mi audigy y me cubase de toda la vida
Subir
FedePerez
#11 por FedePerez el 20/05/2006
jajajaj no digas eso, la digi es un tanque de guerra. Hay que saber llevarla como a una mujer, nada mas jjajajajaj
Subir
mateosjesus
#12 por mateosjesus el 25/05/2006
Yo tenía un problema con la digi 002 rack que tengo. La lleve a mac digital y me dijeron que es un rpoblema que tienen las digi 002 y que tenían una garantía de por vida porque era un error de digidesign.

Saludos.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo