Problemas con ReFX Vanguard en FL Studio 10 y 11

#1 por dj-dance el 26/04/2013
Hola compañeros,

Espero puedan ayudarme con un problema que tengo con el ReFX Vanguard y FL Studio ...
Esto ocurre desde la version 10.0.9 en adelante ... incluyendo la nueva version 11

Resulta que al cargar el Vanguard y presionar las teclas del teclado los sonidos no paran ..
y al presionar la tecla "R" cambia los presets y se va al setup.

Acostumbro a usar mi teclado para hacer melodias y ya no puedo con este problema !!

Alguien conoce alguna solución o le pasa lo mismo ??

Saludos y espero puedan ayudarme.
Subir
#2 por Dave Wide el 29/04/2013
yo no tengo ese problema en el 11
Subir
#3 por equiX el 29/04/2013
Tampoco tengo ese problema en la versión 11, que version de ReFX Vanguard tienes ???
Subir
#4 por dj-dance el 29/04/2013
Con la versión 10.0.2 del FL Studio no tengo ese problema ...

y ocupo la versión 1.8 del Vanguard. :(
Subir
#5 por ego-mc el 02/06/2013
a mi me pasa lo mismo, al presionar en el teclado no para de sonar, pero en el piano roll funciona normal, antes no pasaba esto.
Subir
#6 por FireWal3 el 03/06/2013
Trata de no cambiar muchos valores de los knobs mientras tienes pulsada la tecla, ya que puede hacer que se sobrecargue un poco.
Has probado a desinstalar y reinstalar?
Subir
#7 por dj-dance el 07/08/2013
Aun no he podido resolver el problema.

He actualizado a la versión 11.0.2 y sin solución.
Subir
#8 por Suvur el 07/08/2013
Yo tengo desde ayer FL Producer y sí me ocurre esto mismo con algunos vsti's, que si toco en según cuales se queda el sonido pillado.

Con vsti's gratuitos y de los que lleva el programa me ocurre.
Subir
#9 por george2002 el 07/08/2013
eso me paso con el 9 pero era problema del clock, fijate si cargando el fl keys y el vanguard cuando el vanguard se quede pegado en una nota te pasas al fl keys y mira el esquema del teclado si muestra una tecla oprimida sin estar tocando nada tu, no recuerdo bien pero si se que lo arregle en configuraciones midi
Subir
#10 por dj-dance el 07/08/2013
El problema sigue ...

Active y desactive opciones en la parte MIDI y sigue igual ... :`(
Subir
#11 por Francisco Fanon el 08/08/2013
#8

ufff interesante esto.Me preocupa a mi que no me he pasado al 11 aún....a ver ccomo me va cuando lo haga...porque con problemas así es difícil trabajar.
Subir
#12 por george2002 el 08/08/2013
pues la solución mas recomendada que yo por lo menos te daría ahorita es que contactes al soporte técnico
Subir
#13 por Suvur el 08/08/2013
Esperemos a una actualización . Inage-Line no suele dejarse cosas en el tintero.
Subir
#14 por Francisco Fanon el 08/08/2013
#13

pero los usuarios tienen que reportarlo en el foro,para que ellos lo sepan....
Subir
#15 por Suvur el 09/08/2013
#14 Pues parece no quedarse ahí la cosa...

No carga bien proyectos creados en FL Mobile y tampoco se me descargó bien uno de los pluguins y me da error al cargar algún proyecto demo.

Soy usuario de FL desde hace nada, estoy un poco verde en cuanto a foro y tal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo