Problema al sincronizar claqueta audio de Garageband en Cubase (resuelto)

  • 1
Micky Vega mod
#1 por Micky Vega el 09/04/2020
Hola chicos,

recurro a vuestra experiencia porque suelo trabajar con Cubase, Nuendo, Ableton y Logic, pero esta vez estoy experimentando un fenómeno que involucra Cubase y Garage Band cuya explicación desconozco.

Creé un fragmento musical, una pista de acompañamiento que viene precedido por una claqueta. Está a 100BPM, todo cuantizado. El primer golpe de claqueta del archivo de audio ya exportado (en mp3 en este caso, ya que no era necesario que fuese wav) y reimportado en mi sesión de Cubase tiene este aspecto.

577a82927bc9bf888dfd7b246801b-4664224.jpg

Hice el experimento de pedirle a un amigo, usuario de Garageband que importase esa misma pista (se la pasé inmediatamente después, garantizado que es la misma versión) en su Garageband y me enviase captura de pantalla. Me encuentro esto:

6dc83fff3555a800ed738707b15ad-4664224.jpg

Y claro, toda esta petición no era por que sí: es que para un trabajo que estoy realizando estos días me están llegando un montón de pistas des-sincronizadas por exactamente el mismo valor, y sospechaba que sus respectivos autores estaban usando el mismo DAW. Ese espacio de silencio antes del primer click se exporta, y cuando me llegan las pistas sobre ese backing tienen algo de retraso.

No todos los que me han enviado audios presentan este fenomeno, pero no se cuales son usuario de cada DAW.

¿Qué está pasando? ¿Cubase puede "exportar" una zona de audio que yo no veo pero que en Garageband si que se muestra? ¿Como una especie de Metadata? ¿O es algún ajuste de Garageband que no conozco? ¿Alguien tiene experiencia en este tema?
Archivos adjuntos ( para descargar)
A láser.JPG
Claqueta Garage Band.jpg
Subir
pablofcid mod
#2 por pablofcid el 09/04/2020
Así a bote pronto podría ser la traducción de mp3 a raw por parte del DAW. Calculando a ojo deben ser unos 5 a 10 ms., ¿no? No todos los decodificadores mp3 funcionan igual, y algunos puede introducir preeco, o este tipo de desplazamiento. Al fin y al cabo, mp3 trabaja por bloques y puede tener este tipo de gracias.
Subir
MrBlue
#3 por MrBlue el 09/04/2020
Hola. Tengo unos audio exportados para la web de guitarristas y el desafío de la cuarentena y están como ves en la captura....
También te puedo decir que es un wav puro y duro, no hay conversión de por medio....
Pues creo que va a ser la conversión a mp3 .....
Mira la segunda captura, he hecho un bounce del mismo proyecto pero en MP3 y tachannn....

Saludos
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-09 a las 16.43.13.png
Captura de pantalla 2020-04-09 a las 16.51.08.png
Subir
Micky Vega mod
#4 por Micky Vega el 09/04/2020
Interesante: voy a hacer la misma prueba, pero con WAV. Si es esa la razón, ya lo tenemos.
Subir
MrBlue
#5 por MrBlue el 09/04/2020
Hola, si esa es la razón .....
Lo acabo de comprobar ....
Saludos.
Subir
Micky Vega mod
#6 por Micky Vega el 09/04/2020
#3 Ostras, si señor ahí está la cosa. ](*,)

Y no es por darle más vueltas pero, ¿cuando importaste nuestro archivo en tu DAW, entonces estaba bien?

Lo digo porque a mi amigo, nada más importar el backing track en Garage Band, ya le añadió ese extra, antes siquiera de llegar a exportar nada.
Subir
MrBlue
#7 por MrBlue el 09/04/2020
Otra prueba más, pues debe ser la conversión que hace Garage Band, por que he probado a importar el mismo archivo en Cubase y lo deja "clavao".

Saludos.
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-09 a las 16.59.18.png
Captura de pantalla 2020-04-09 a las 16.59.34.png
Subir
Micky Vega mod
#8 por Micky Vega el 09/04/2020
Bueno caballeros, muchísimas gracias a los dos. He aprendido mucho hoy. =D>

Mucho recelo a los descodificadores MP3 por mi parte de ahora en adelante, incluso cuando tener archivos de tamaño pequeño sea importante. La sincronía lo es más.
Subir
MrBlue
#9 por MrBlue el 09/04/2020
Hola, lo importó perfectamente...
Creo que es del Garage Band, no debe tener un codec muy allá ....
Saludos.
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-09 a las 17.03.20.png
Subir
Micky Vega mod
#10 por Micky Vega el 09/04/2020
Pues ya veo ya. Y no debe ser el único DAW que le pase, quizás.
Subir
MrBlue
#11 por MrBlue el 09/04/2020
Hola, sigo, pues a Logic X le pasa lo mismo que a Garage Band, mete un espacio de unos 15 ms .....
A Studio One, también...

Saludos.
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-09 a las 17.14.44.png
Subir
Micky Vega mod
#12 por Micky Vega el 09/04/2020
MrBlue escribió:
Hola, sigo, pues a Logic X le pasa lo mismo que a Garage Band, mete un espacio de unos 15 ms .....

Argh, pues con Logic ya no hace tanta gracia.

Si realmente es culpa de las propiedades del DAW, y parece que es esa la teoría más probable, con Garage Band podría llegar a entenderse, pero lo de Logic ya es raro. :?

Además, con la de usuarios avanzados que tiene Logic, a alguien le habría pasado esto anteriormente, ¿no?. La asincronía se nota, no es algo sutil, alguien se habría topado con este problema, digo yo.

Qué confuso.
Subir
MrBlue
#13 por MrBlue el 09/04/2020
#12
Yo me he topado con ello en Final Cut, al hacer algún montaje, pero lo había achacado a cosas de conversión de frecuencias del proyecto....
La verdad es que si se nota, al montar el video para vosotros se me iba un poco el del solo que esta en mp3 ...
Saludos.
Subir
pablofcid mod
#14 por pablofcid el 09/04/2020
No es el único problema que usar MP3 puede acarrear. Más te vale que nadie quiera meter un solo de castañuelas en el desafío ;-). Acabas como si tuvieras una mascarilla en medio de las dos castañuelas, les apagas el impacto, lo difuminas.
El problema es parecido: la fácil incompatibilidad de un tratamiento por bloques (inherente a cualquier tratamiento espectral, y lo hay en el caso de MP3) con algo que tenga transitorios muy localizados. El eterno dilema tiempo/frecuencia.
No pasa con todos los codificadores y decodificadores, pero es un riesgo que está ahí. Hay mucho codificador guarripé (y algún que otro decodificador también merece dejarlo en el destierro). Y cuantos más encadenamientos de procesos de codificación haya peor. MP3 medio funciona con originales de calidad, pero un resultado mp3 vuelto a codificar a mp3 exacerba todos los defectos, los hace asomar.
Subir
Micky Vega mod
#15 por Micky Vega el 09/04/2020
E intuyo que los descodificadores funcionaran mejor dentro de familias similares: entre Cubase y Cubase (otra version) ha funcionado bien y sospecho que entre Garage Band y Logic funcionaría bien seguramente. Veo que de Cubase a Logic/Garage el fallo es bastante claro.

pablofcid escribió:
nadie quiera meter un solo de castañuelas en el desafío


Mejor no dar ideas, jeje.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo