Problemas smaart live 6

adolfosonido
#1 por adolfosonido el 09/03/2009
Hola a todos los foreros!!! Soy nuevo aqui, y necesito vuestra ayuda. Vereis, estoy intentando hacer funcionar la nueva version de Smaart Live 6 con una Mbox2, cuya version de PTools es la 7.4. No hay manera, el Windows Vista no reconoce la Mbox como dispositivo de sonido autonomo, lo cual tampoco me permite usarla como dispositivo principal. He leido que la version 6 de Smaart soporta el driver ASIO, pero no es mi caso. Alguien me podria ayudar? Se que es un tema muy habitual, pero necesito que funcione porque no quiero renunciar a la Mbox, muchas gracias!
Subir
Nico Suárez Oficial
#2 por Nico Suárez el 10/03/2009
SMAART 6 soporta los drivers de Digidesign, en el momento que consigas que tu vista reconozca la tarjeta y funcione con el Windows media player, por ejemplo, la deberías tener disponible en el Panel I/O de la ventana principal de configuración de Smaart.

Es decir, que es un problema Vista/Digidesign no de Smaart.
Subir
adolfosonido
#3 por adolfosonido el 10/03/2009
Ya me parecia a mi... Muchisimas gracias compañero. Un saludo a todos!!!
Subir
adolfosonido
#4 por adolfosonido el 10/03/2009
Sigo sin poder hacerlo. El vista solo me reconocer Mbox Audio Driver y Midi Driver, pero no la Mbox como tal... Me tio harto. Alguien tiene alguna idea?

PD: El programa Traktor Dj si me la reconoce, pero nada mas.

Un saludo y gracias de antemano
Subir
Nico Suárez Oficial
#5 por Nico Suárez el 10/03/2009
Quizás es bueno que busques ayuda en los subforos de Pro Tools o de Windows en el mismo hispasonic.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo