Problemas con Smart Shape Tool

Andres
#1 por Andres el 02/10/2020
Hola queridos hispasónicos,

Mucho tiempo sin escribir por acá, les escribo ya que tengo una dificultad con la configuración de las tijeras de crescendo y diminuendo que se usan en el Smart Shape Tool, ya que tengo la posibilidad de poder escribirlo sin problema, pero al momento de cambiar la herramienta a Select (o cualquier herramienta) la posición de estos cambia, y no tengo como mantenerlo en el lugar deseado, me metí en la configuración de Smart Shape, y no tuve ninguna solución, he buscado en foros y lo único que me he dado cuenta es que es un error bastante común, incluso al imprimir se ve desconfigurado.

Utilizo Finale v. 25.

Alguien sabrá o que le haya sucedido esto antes?
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-10-02 a la(s) 12.16.04.png
Subir
Alberto
#2 por Alberto el 02/10/2020
Hola, Andrés.
¿Este error te ocurre sólo cuando cambias de la herramienta "<" o ">" a otra de Smart, sólo cuando cambias a otra global (selection, speedy y simple entry, etc) o las dos citadas opciones a la vez?
Cuando este error te ocurre, ¿en las particellas ocurre lo mismo, o sólo en el score?
Subir
Andres
#3 por Andres el 02/10/2020
Alberto,

No sucede si cambio de herramienta Smart, pero si pasa cuando cambio a la herramienta Selection Tool, es muy extraño. En cuanto al tema del score y particellas, el error se transmite de igual manera a las particellas.

Saludos
Subir
Alberto
#4 por Alberto el 03/10/2020
Hola:
Te dejo unas posibles soluciones.
1) Selecciona la tigera dessincronizada y con click derecho restaura los Manual Adjustaments.
2) Prueba no seleccionar las tigeras, y ponlas con ayuda de un acceso directo:
Si tienes teclado español, mantén pulsada la tecla "<>", que está justo a la izquierda de "z", y con el ratón sitúa tus tijeras donde quieras (debes tener seleccionado Smart Tool para esto, pero no en las tijeras, por ej, en las ligaduras).
3) Reinicia tus preferencias (Edit, Preferences).
4) Puede de que sea el ratón ( o algo ajeno conectado al ordenador) el que da ese error; prueba con otro.
5) Es posible que hayas empezado tu documento con otra versión del programa; eso pasa frecuentemente y muchas veces da errores.
6) Reinstala o cambia tu versión de Finale.
Espero haberte ayudado. Saludos
Subir
Andres
#5 por Andres el 04/10/2020
Gracias Alberto por tu respuesta.

Hice cada uno de los pasos y el problema persiste, de lo que me he dado cuenta es que al ser una figura de semicorchea es como que la tijera no reconociera o no se enlazara a la nota (cosa que ya me di cuenta que ese tipo de smart shape funciona al beat y no a la nota), no sé si la desconfiguración puede suceder porque tuve que colocar cada staff con la métrica de forma independiente, ya que hay secciones donde hay un compás de 3/4 y 9/8 funcionando de manera paralela.

Lo otro que me di cuenta es que si la tijera atraviesa de un compás al otro también se desconfigura.

Intenté hacer esto sin el mouse, considerando lo que me habías dicho, pero el problema persiste, ni hasta con ajuste de teclado es posible ponerlo de forma precisa, la verdad me tiene bastante decepcionado que no pueda colocar la tijera de forma precisa, ya que lo único que me quedaría por hacer es dibujarla una vez que imprima el documento.

Saludos
Subir
Alberto
#6 por Alberto el 04/10/2020
¿Pasa en todos los documentos que crees desde cero? (No desde template, ni importado).
Comparte, si puedes, tu musx para que pueda ver mejor tu problema.
Subir
Andres
#7 por Andres el 05/10/2020
Alberto te envío la zona donde está el conflicto, para recolocar las tijeras hay que hacer click sobre ellas.

Espero que encuentres una solución.

Saludos
Archivos adjuntos ( para descargar)
ejemplo.musx
Subir
Alberto
#8 por Alberto el 05/10/2020
Hola.
Andrés, ¿te pasa en todos los documentos que crees desde cero, y con los pentagramas no independientes (metricamente, del mismo compás)?
Subir
Andres
#9 por Andres el 05/10/2020
Es primera vez que me pasa Alberto, trabajo bastante con Finale y nunca antes me había sucedido.

Saludos
Subir
José Francisco
#10 por José Francisco el 06/10/2020
Buenas!
Estuve probando y explorando, y parece que el problema viene dado por el uso de Marcas de compás independientes (Independent Time Signatures) en cada "Instrumento".
Después de "descubrir" que ese era el problema, decidí escribir el problema en google, pero en inglés, y no me costó nada encontrar en el foro oficial de MakeMusic.
No es el primer problema que encuentro al intentar usar compases independientes. Al parecer, MakeMusic debería enfocarse más en esta función.

Solución que yo encontré: Evidentemente, sabes usar Time Signatures Independientes.

Finale tiene una función para mostrar un compás, pero realmente tener otro.

Selecciona los dos compases que están en 3/4 y haz esto:
Time Signatures Tool, seleccionas los compases que están en 3/4 (Perc 1, compases 1-3; Perc 2, todos los compases), al hacer doble click con esta herramienta seleccionada te aparecerá la ventana Time Signature de toda la vida, debes desactivar la opción Rebar Music, y apretar en More Options, activas la casilla Use Different Time Signatures for Display, y en ella seleccionas el compás que quieres que se vea (En este caso, 3/4).

En la parte de arriba, en lugar de 3/4 seleccionas 9/8.

Ya todo como tu lo quieres ver.



Espero haber sido claro, y que te haya servido. Claramente, un tema del que habrá que quejarse con MakeMusic, y esperar que lo arreglen (por lo que investigué, acarrea este problema desde Finale 2005 por lo menos).
Avisanos tanto si lograste solucionarlo, como si no pudiste, o si te trabaste en alguna parte.

Saludos!
Subir
José Francisco
#11 por José Francisco el 06/10/2020
Dejo una nueva solución, que acabo de encontrar, mucho más sencilla. No elimino la anterior porque quizás en un futuro, y en otra ocasión, esta no sirva y esa sí... Siendo un error tan extraño, no lo sé.

En los compases en 9/8, desactiva la función "Independent Time Signatures", y activala solo en los que están en 3/4.
Subir
Andres
#12 por Andres el 06/10/2020
José Francisco escribió:
Selecciona los dos compases que están en 3/4 y haz esto:
Time Signatures Tool, seleccionas los compases que están en 3/4 (Perc 1, compases 1-3; Perc 2, todos los compases), al hacer doble click con esta herramienta seleccionada te aparecerá la ventana Time Signature de toda la vida, debes desactivar la opción Rebar Music, y apretar en More Options, activas la casilla Use Different Time Signatures for Display, y en ella seleccionas el compás que quieres que se vea (En este caso, 3/4).

En la parte de arriba, en lugar de 3/4 seleccionas 9/8.


Agradecido por tu tremendo aporte, sabes que lo hice, pero se produce el problema que se desconfigura la cantidad de notas que se debe colocar dentro de los compases en 3/4, ya que faltan figuras rítmicas para completar los 9/8, a pesar de que uno configure como lo dices, que lo encontré genial!

Quizás la mejor opción es dibujar las tijeras de crescendo y diminuendo en el formato PDF y extraer cada parte de manera individual para que así se pueda configurar cada una de forma independiente, ya que por lo que he leído en foros norteamericanos el problema de las tijeras es que se van acoplando de manera horizontal a la partitura, por eso se produce el error cuando hay compases que tienen el Time Signature de manera independiente, uno puede configurarlo para que se alineen de manera vertical, pero aún así no funciona correctamente.

Y como dices tú, el problema viene de versiones más antiguas de Finale, pero esperemos que se pueda solucionar en el futuro.

Saludos
Subir
José Francisco
#13 por José Francisco el 06/10/2020
Buenas!
Claro, eso ocurre, ciertamente, pero por eso yo decía que debes desactivar la opción Rebar Music, además de hacer esto cuando ya habías terminado de ingresar las notas.
Esto porque si usas Speedy Entry Tool, cuando edited un compás se colocarán los silencios. Y porque cuando no desactivas Rebar Music, se desplazan las notas para ir completando los compases.

La otra es ir ocultando esos silencios, en Speedy Entry, con la H.
Subir
Andres
#14 por Andres el 06/10/2020
Muchas gracias,

De igual manera hice lo que me dices, y se ve bien, pero en una lectura como director no se ve alineado horizontalmente como se deseara... por lo que creo que es mejor dibujar las tijeras una vez impreso el PDF y luego extraer las particellas para la edición de cada particella de manera individual.

Saludos y muchas gracias nuevamente
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo