Problemas con soundblaster live/awe 64

gandi6969
#1 por gandi6969 el 07/08/2003
Tengo dos placas de audio instaladas en mi pc AMD450/256RAM, una SB Live (PCI) y una AWE64 (ISA). Grabo un minuto de audio con las dos placas al mismo tiempo por medio de SONAR 2. El resultado es el siguiente: lo grabado con la AWE64 tiene menos duracion que lo grabado con la SB Live. Unos 40 milisegundos aproximadamente. Probe grabar por separado y sucede lo mismo. Cuanto mas largo mas diferencia entre el tiempo original y lo grabado. Alguien puede decirme que sucede, si tiene solucion, por que necesito grabar cuatro audios al mismo tiempo y no puedo por el momento compararme una placa adecuada. Gracias.
Subir
pakitoak
#2 por pakitoak el 07/08/2003
No tengo mucha idea, pero creo que la live no es compatible ASIO y según me contó Arkanoise produce latencia. Espero ayudarte. La Audigy de SB sí es compatible ASIO.
Subir
xxazzz
#3 por xxazzz el 07/08/2003
hola:

le realidad es que graban a diferentes velocidades... me explico.. para crabar cada tarjeta tiene un relog interno del cual se sincroniza. no son exactos, esa es la causa, al utilizar cada tarjeta su propio relog y no dar estos los misnos ciclos exactamente notaras esa diferencia, cuanto mas larga la grabacion mas diferencia. No es asi con el midi y las SF2 pues es el secuenciador el que asigna los tiempos.
hay tarjetas como la audiophile que admite sincroni extrena, de ese modo las dos tarjetas tendrian el mismo rejog y estarian sincronizadas.
otros muchos aparatos admiten sincronia externa, creo que en tarjetas de precio asequible las terratec tambien lo admiten pero no estoy muy seguro.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas