Problemas Stylus rmx 1.5.. si no soy yo, el soft es flojo

javierx
#1 por javierx el 14/07/2007
Hola, hace varios dias que vengo usando el stylus rmx y me parece de una calidad altisima. Pero no puedo asignar canales midi a cada uno de sus canales, por lo tanto si paso las pistas a mi secuenciador (nuendo 3) me reproduce solo las del canal 1 y todos los intrsumentos mezclados! por ej: en el stylus tengo en un canal unas congas y en otro un bombo. Cuando arrastro la pista midi al secuenciador y la reproduzco desde ahi suena el ritmo que hacian las congas y con ese mismo ritmo el bombo! por lo tanto no se puede hacer nada!! Realmente no entiendo como si no se puede hacer lo que yo digo critican tan bien a este programa. Me parece increible que no se pueda, espero estar equivocado y de esa forma tenga un soft alucinante...espero respuestas saludos gracias por la ayuda.
Subir
Holy Kairos
#2 por Holy Kairos el 14/07/2007
Pues sí, estas equivocado, ahorita no te puedo explicar que ando apurado... suerte!.
Subir
javierx
#3 por javierx el 15/07/2007
Estoy seguro que estoy equivocado con respecto al soft, será por el nuendo que no me diferencia los canales midi? alguien sabe porq pasa esto? sera que tengo la version 1.5 y no la 1.51? ayuda alguien
Subir
javierx
#4 por javierx el 16/07/2007
Ya encontre la solucion. pongo este mensaje para la gente que le pasa lo mismo que a mi, que hay por ahi dando vueltas y no encuentran la respuesta. HAY QUE INSTALAR LA ACUALIZACION A 1.5.1 eso es todo. Como que la 1.5.0 tenia muchos bugs.

Suerte saludos.
Subir
javierx
#5 por javierx el 16/07/2007
por cierto la version 1.5.0 al final...es floja en cuanto a su funcionamiento o por lo menos con nuendo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo