Problemas Traktor & BCD3000

chusprods
#1 por chusprods el 19/04/2010
Buenas, utilizo la BCD3000 como tarjeta de sonido para hacer Timecode con Traktor a dos decks.
Todo me ha ido muy bien, sin problemas a buena latencia, etc...
Hace unos dias vengo experimentando problemas; Cuando el Traktor lleva unos 20 minutos funcionando, la respuesta de los vinilos deja de ser fiel, me explico, no se mueve el track con soltura, falla, mueves el vinilo hacia delante, y tarda en responder o lo hace mal o a trozos, por supuesto es imposible hacer scratch con eso, pienso que es un problema de latencia ya que subo un pelin la latencia y tras quedarme unos segundos sin sonido, todo vuelve a funcionar correctamente, pero al rato vuelve a pasar, he llegado a subir la latencia a 20 y pico ms y sigue pasando.

Que se os ocurre que puede ser...
Alguna solución?
Gracias de antemano
Subir
chusprods
#2 por chusprods el 20/04/2010
Ni idea?
Subir
chusprods
#3 por chusprods el 22/04/2010
Nadie?
Subir
chusprods
#4 por chusprods el 22/04/2010
He comprobado con un vinilo normal (no de Traktor) y el problema es parecido, todo suena bien al principio, pero al rato se escucha como un zumbido cada vez mas fuerte

Alguien le pasa esto? Solucion? (Que no sea tirar la mesa por la ventana que esa ya la estoy barajando yo...)
Subir
chusprods
#5 por chusprods el 04/05/2010
Nada?
Subir
chusprods
#6 por chusprods el 16/06/2010
Solucionado, tenía mal el cable de masa...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo