Problemas con Video

#1 por Paco Melero el 02/09/2013
Buenas!

Estoy intentando importar videos al reaper pero me da problemas... he descargado el ffmpeg de aquí: http://aegiscorp.free.fr/ffmpeg/ y tengo que instalarlo en alguna carpeta del sistema pero no me estoy aclarando mucho... Estoy trabajando en Mac.

Por otra parte, al igual que pro tools (yo vengo de pro tools) hay unos requisitos de formato para el video, en este caso con reaper que formato son los optimos para trabajar? (hago postpo, para mi el video es solo una referencia)

Un saludo y espero que me podáis resolver la duda!
Subir
#2 por SeLee el 16/10/2013
Buenas,
Yo hago mucha postpro con Reaper y el 99% de las veces me viene la referencia en mov. Con el Quicktime instalado nunca tengo problemas con el video... No obstante tambien tengo instalado el codec pack K-Lite (no se si lo hay para Mac).
Eso si, hay veces que me han mandado referencias con poca compresión y me ha dado tirones el video...
Un saludo
Subir
1
#3 por franelco el 21/10/2013
Son dos cosas diferentes importar y exportar.
Actualmente para reproducir vídeo, Reaper utiliza el motor de VLC, por lo que te recomiendo que tengas éste actualizado. Para codificar y exportar si es necesario tener el ffmpg instalado. En Windows es muy sencillo hay que instalar las dll en la carpeta donde tengamos instalado Reaper. En Mac es similar pero hay que instalarlo desde un terminal, habilitar para escritura la carpeta donde va el ffmpeg y luego dejarlo todo como estaba.

Aquí está todo bien explicado pero en inglés: http://forum.cockos.com/showthread.php?t=82459
Subir
1
#4 por Paco Melero el 22/10/2013
En breve me pasó a PC así que voy a esperar a hacerlo en windows que parece ser más sencillo
Subir
#5 por littlebear el 10/05/2017
Buenas.

Ya pasó mucho tiempo de este hilo pero tengo un problema con video en Reaper y por lo que he visto ustedes trabajan con video como yo.

Estoy trabajando en una serie de animaciones y los videos a la hora de verlos se entrecorta y se superponen algunos frames de video, viendo imágenes compartidas de un frame y otro. Se ve bien el video pero interrumpido haciendo difícil el trabajo fino de frame a frame en pos-prod.

Alguno de ustedes le pasa o le paso algo similar? saben que puede ser?

Trabajo en PC con Win 10 64bit, Reaper y VLC 64bit. Mi pc es un i7 quad-core de 2.6, 16gb de Ram, disco SSD y 4Gb de Video Geforce, con todo esto cuando reproduzco video en Reaper, el procesador y memoria ni se enteran, asique problema de rendimiento no es.

Desde ya Gracias!

Federico
Subir
#6 por maximilianofv el 10/05/2017
Podrías probar convertir los videos a otro formato, para descartar problemas de codecs.
También en preferencias hay una ventana de información sobre los codecs utilizados...lo digo porque me pasó que tenía el VLC de 32 bits, por lo que reaper (de 64 bits) no me los cargaba.
Subir
#7 por maximilianofv el 10/05/2017
...me olvidaba
Archivos adjuntos:
Sin título.png
BBCode:
Subir
#8 por littlebear el 10/05/2017
MUCHAS GRACIAS POR LA REPUESTA!!! Lo he solucionado pero no por ese lado. El problema estaba en la tarjeta de video de mi PC. Mi PC tiene una Nvidia Gefroce GTX950 y estaba configurada para ser usada cuando Reaper se abriera, cambie la configuración para usar la tarjeta on board y se soluciono el problema.
De todas maneras me parece raro que una tarjeta onboard de mejores resultados que una dedicada...no conozco del tema, pero a primera vista me parece raro.


Saludos y gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo