Problemas de volcado de Presets con MAudio UC33 Evolution

#1 por jfk_49ers el 21/05/2009
Buenas compañeros, problema: volcado de presets de la M-Audio UC33 Evolution, he intentado casi todo, para su volcado, e instaldo y desintalado los driver y el programa con el que viene,etc,etc.....he desinstalado Ableton 7 acabo de ponerle el 8 y ........ sigue sin reconocerme la superficie de control de manera que cada vez que vuelvo a entrar tengo que mapear todo de nuevo con lo q imaginareis las ganas con las q empiezo a afrontar lo que para mi es un hobby....perder tontamente cada vez un tiempo que pdria estar exando en producir. Esto es un canto desesperado asi q cualquier ayuda q aporteis sera bien acogida!!! 1saludo a todos y thxx de antemano!! :roll: :roll:
Subir
#2 por VinMad el 22/05/2009
jfk_49ers escribió:
Buenas compañeros, problema: volcado de presets de la M-Audio UC33 Evolution, he intentado casi todo, para su volcado, e instaldo y desintalado los driver y el programa con el que viene,etc,etc.....he desinstalado Ableton 7 acabo de ponerle el 8 y ........ sigue sin reconocerme la superficie de control de manera que cada vez que vuelvo a entrar tengo que mapear todo de nuevo con lo q imaginareis las ganas con las q empiezo a afrontar lo que para mi es un hobby....perder tontamente cada vez un tiempo que pdria estar exando en producir. Esto es un canto desesperado asi q cualquier ayuda q aporteis sera bien acogida!!! 1saludo a todos y thxx de antemano!! :roll: :roll:

Pregunta tonta del dia...guardas el proyecto??
Subir
#3 por jfk_49ers el 22/05/2009
Claro!! Lo guardo y al volver a abrir el proyecto miras el mapeado y o no existe nada (como si nunca lo hubieses mapeado) o bien aparece todo pero no me lo reconoce....he probado a conectar la mesa antes, despues, volver a instalar los driver,etc,etc y nada .... sigue sin reconocer el mapeado del proyecto!!! sugerencias?? :shock:
Subir
#4 por jfk_49ers el 22/05/2009
nadie q pueda exarme una ayudita???? :cry: :cry:
Subir
#5 por Unknowy el 22/05/2009
Has probado a resetear la controladora en cuestión ? tecla + y - antes de encender creo recordar que era.

Se me olvidaba trabajas con pc ? mac ? yo no llegue a instalar nunca ni el cd que venia ni nada, te la reconoce a la perfección. Prueba lo de resetearla.
Subir
#6 por jfk_49ers el 22/05/2009
Muchas gracias Unknowy!!!
Acabo de probar otra cosa y por ahora me lo reconce y por fin puedo bloquear/control surface, por si a alguien le puede servir de ayuda:

1. instalar programa MIDI-OX
2. con el programa del controlador guardar un archivo de este en formato XML
3. soltarlo sobre el programa abierto MIDI-OX

P.D: a lo mejor me la estoy cuajando pero es lo que he hecho y me a funcionado!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo