Problemilla de clicks con ableton live

--33797--
#1 por --33797-- el 27/04/2008
Hola a todos!
Os cuento un problemilla que vengo notando hace unos días, Live al cabo de un tiempo empieza a realizar clicks....tengo una motu 828mk2, un mac book pro potente con lo cual descarto problemas de "calidad", el tamaño del buffer es de 512, creeis que debo subir? o tiene porque....
Ya me direis!!!
Buen domingo!
Subir
mod
#2 por Carlos R el 27/04/2008
¿Tienes MUY MUY cargado el proyecto?
Subir
--33797--
#3 por --33797-- el 27/04/2008
no creo, tengo 8 archivos de audio y dos pistas midi
Subir
--33797--
#4 por --33797-- el 27/04/2008
por cierto a cuanto teneis el buffer? que es exactamente lo de compensación de retardo y a cuanto es aconsejable?
gracias.
Subir
mod
#5 por Carlos R el 27/04/2008
Pues eso no es muy normal, yo escribiria a Ableton porque ya he leido varios casos de estos de clicks porque si, y con estos equipos, no debria suceder.
Subir
--33797--
#6 por --33797-- el 27/04/2008
upssss!
muchas gracias Carlos, a ver si antes de ponerme en contacto podemos encontrar una solución bien por aqui (por cierto que has oido exactamente??), ya que mi inglés a la hora de expresarme es la(&/)=&!!
Esperamos..
Subir
mod
#7 por Carlos R el 27/04/2008
Ya han aparecido por aqui y por el foro de Ableton varios casos de clicks con consumo de cpu baja, latencia alta y buenas maquinas, algunos lo solucionaban actualizando drivers, versiones del live, etc..

Haz las comprobaciones tipicas, de latencia estas bien, pero quizasfalle el acceso a disco, drivers, comprueba que tienes activado el multicore.. todas esas cosas.
Subir
--33797--
#8 por --33797-- el 27/04/2008
tengo la última versión de LIVE 6, a que te refieres con el multicore? ande esta eso???
Subir
mod
#9 por Carlos R el 27/04/2008
Preferncias--> CPU, aunque creo que viene activado por defecto.
Subir
#10 por Gerundio el 28/04/2008
A mi me pasó algo parecido cuando actualicé a OS X 10.5.2. El problema sólo se daba cuando tenía activado el Airport del MacBook Pro. Al desactivarlo ya no habían más clicks...

¿Has probado eso?

Saludos
Subir
#11 por alespardo el 28/04/2008
Hay problemas con una actualizacion de airport q da conflictos y se come todos los recursos de la cpu y es imposible ni tan siquiera abrir un proyecto con dos pistas de audio asi q mira bien si es eso.
Subir
#12 por eile el 29/04/2008
desde la última actualización de airport se producen estos problemillas... desactivando el airport se soluciona (al menos de modo provisional). Hablan de ello en los foros de ableton donde especifican que se trata de un bug de apple y no de ellos... esperemos a una próxima actualización donde lo solucionen

un saludo
Subir
--33797--
#13 por --33797-- el 30/04/2008
interesante, mañana cuando me ponga a jugar lo compruebo....
Muchas gracias a todos !
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo