Problemilla con mackie onyx satellite

josewolfgang
#1 por josewolfgang el 22/02/2009
a ver si algun forero me puede arrojar algo de luz, el tema es que si conecto solo el satellite por firewire me funciona correctamente, pero si conecto el satellite en la base de sobremesa con el firewire solo no funciona, tengo que colocarle el adaptador de corriente, a alguno le ha pasado? gracias de antemano
Subir
mac_mad
#2 por mac_mad el 22/02/2009
tienes portatil o sobremesa?
Subir
josewolfgang
#3 por josewolfgang el 22/02/2009
pues es sobremesa, cable de 6 pines
Subir
mac_mad
#4 por mac_mad el 22/02/2009
jurlll k cosa mas rara. yo lo tengo en sobremesa cable de 6 pines y no tengo k conectar el adaptador :S
Subir
danisan
#5 por danisan el 23/02/2009
Josewolfang, supongo que has probado otro puerto firewire. Se te enciende la luz de firewire cuando lo conectas al pc de sobremesa?
Subir
josewolfgang
#6 por josewolfgang el 23/02/2009
es muy raro... si, he cambiado de puerto, he quitado y vuelto a poner la tarjeta firewire, mas raro aun.. despues de encenderla con el transformador quito este y sige encendida... podrian ser los driver? el sistema operativo? (es el illusion 2) gracias
Subir
mac_mad
#7 por mac_mad el 23/02/2009
illusion 2???? :shock:
Subir
josewolfgang
#8 por josewolfgang el 24/02/2009
jejeje, es un xp con la apariencia del vista, un sistema operativo simplificado segun dice el creador libre de infecciones, se instala solo, y lleva un monton de programas autoejecutables;
al caso ...pues buscando en el foro no soy el unico al que le pasa esto con la mackie, a sotano7 tambien le pasaba, un saludo y gracias
Subir
mac_mad
#9 por mac_mad el 24/02/2009
no me gustan nada esos sistemas operativos.... no estan pensados para producir
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo