X

Ahora mismo Estamos estrenando la nueva entrega de Conectados con Paco Loco

Problemilla con Realtek y Adobe Audition

cuerdadeplomo
#1 por cuerdadeplomo el 04/07/2011
Hola.

Mi PC cuenta con windows 7 y con Realtek High Definition Audio como controlador de sonido.
Pues bien, cuando intento abrir el Adobe Audition 3.0 me aparece el siguiente mensaje:

"Adobe Audition no ha encontrado un dispositivo de audio compatible. Compruebe los ajustes del dispoditivo"

He googleado ese mensaje, y he podido encontrar respuestas a medias y que no se entienden mucho.

Alguien podría ayudarme en la configuración del dispositivo de sonido de mi PC para poder usar el Adobe Audition sin problemas? es que lo necesito urgente.

Gracias de antemano!

Por cierto, este foro está increible. Creo que me quedaré mucho tiempo por aqui.

Saludos.
Subir
Magic Room Records
#2 por Magic Room Records el 04/07/2011
bueno no tengo a la respuesta a tu problema, yo tube algo parecido que era una incopatibilidad de windows 7 con cubase 4 me cargaba todo mes studio manager,,,, despues al trabajar con secuenciador siempre me salia la pantalla azul de la muerte, y termine regresandome a windows vista ultimate.

prueba en otras versiones de windows. tal vez te funcione como a mi.

saludos
Subir
BruceWayne
#3 por BruceWayne el 04/07/2011
No dices si usas los controladores ASIO4All, en todo caso deberías tenerlos, y en las preferencias de hardware de Audition debes tener seleccionada la salida de ASIO.
Subir
CumbiaLenta
#4 por CumbiaLenta el 04/07/2011
Me parece que en el foro principiantes vas a sacar mas respuestas. No puedo ayudarte porque no uso Win7.
Subir
cuerdadeplomo
#5 por cuerdadeplomo el 04/07/2011
No soy especialista en el tema de los controladores, pero antes tenía una Pentium 4 con ASIO, ahi me funcionaba normal. Ahora, talvez la solución sea instalar ASIO en mi Windows 7.
Alguien que me diga si estoy en lo correcto...!
Subir
cuerdadeplomo
#6 por cuerdadeplomo el 05/07/2011
Vuelvo a postear para que este tópic no se pierda. Ayuda por favor!!

:D
Subir
BruceWayne
#7 por BruceWayne el 10/07/2011
Instalaste los ASIO? con eso deberías solucionar el tema
Subir
cuerdadeplomo
#8 por cuerdadeplomo el 10/07/2011
No, no los tengo instalados. Podrías decirme como proceder?
Subir
BruceWayne
#9 por BruceWayne el 10/07/2011
Simple, vas a http://www.asio4all.com/ y descargas el instalador, instalas y luego en Audition en propiedades de hardware seleccionas la salida ASIO para todo
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo