Problemillas de micro.

#1 por fenicios el 22/03/2009
Antes que nada, decir que he estado un rato mirando por el buscador, no vaya a ser que alguien se enfade por tratar un tema "parecido" a otro.

El caso es, llevo años con una tarjeta de sonido integrada, en un pc, en otro, donde conectaba mi Berhinger B-1, a través de una mesa de mezclas. Hoy instalé la M-Audio 2496. Siempre he tenido el mismo problema. El micro, cada poco, pierde la señal y no se escucha, al rato vuelve a funcionar, se vuelve a cortar, y así... Como ya digo, varios pc's, varios cables, varias tarjetas, y hoy la 2496. Es decir, o es problema de la mesa, o es del micro. A decir verdad hace ya mucho que lo compré y, sinceramente, si hubiera mejores opciones que el B1 que rondaran su precio, no me importa cambiarlo, de la misma manera que tampoco veo con malos ojos cambiar la mesa, eso sí... si el problema solo es de una parte, tampoco hay que despilfarrar dinero. A través de la mesa, las guitarras sí que van bien...

A ver si alguno sabríais decirme a que puede ser debido, si se os ha dado un caso parecido, y si finalmente parece que es del micro (que tiene toda la pinta), alguna opinión o consejo de compra basada en la experiencia sobre un micro parecido, no me vendría mal. ¡Aunque espero que haya un resquicio de esperanza y se pueda solucionar!

Gracias por adelantado.
Subir
#2 por jorgen el 23/03/2009
si el micro funciona con phantom podria ser que no le llegara correctamente, deberias probar el micro con otra mesa.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo