Problemita al grabar.

#1 por Angelical el 15/08/2008
Hola :)

Para empezar, si este post no deberia ir aqui espero que algun moderador pueda moverlo a su sitio correspondiente.

La cosa esque despues de tocar bastante la guitarra me intereso montar un grupo y empezar a grabar y hacer maquetas de un par de temas nuestro que tenemos.

Para grabar uso una mesa Alesis Multimix 16 y Cubase LE. Esto funciona perfectamente y no tengo ningun problema, lo unico esque cuando grabo, todo lo que grabo se graba con restraso ... Hay alguna manera de arreglar ese retraso para que cuando grabe el sonido se reproduzca directamente en vez de esperarse un segundo?

Bueno ... si hay alguna solucion para que el cubase grabe el sonido directamente y que no pasen cosas como, toco una nota y al pasar un segundito la reproduzca :( ...

Espero que alguien me pueda ayudar con esto o decirme almenos que esto es normal y siempre es asi jaja ( ya se nota que soy nuevo en esto de grabar :( )

Saludos y gracias!
Subir
#2 por Paco Melero el 15/08/2008
Eso es lo que se denomina "latencia"...la Alesis onde la tienes conectada? que tarjeta es?

Lo qu ehay que hacer es reducir la latencia desde las preferencias pero también influye la tarjeta que tengas...
Subir
#3 por kizito el 15/08/2008
Yo creo que dice la mesa Alesis Multimix 16 firewire la que lleva tarjeta..!
Instala asio si no los tienes y baja buffer y lo que haya por alli hasta que no tengas ese retraso!
Subir
#4 por Angelical el 15/08/2008
Bueeno, la mesa va por USB si es eso lo que quieres decir y vale, intentare esto.. la cosa esque tengo todos los efectos de la mesa al minimo oseaque sera por volumen? :S
Subir
#5 por Paco Melero el 15/08/2008
no habia caído en la Alesis firewire...

Sigue los pasos de Kizito y aver si lo solucionas...
Subir
#6 por keyboards el 16/08/2008
Desde cubase,
Dispositivos-Configuración de dispositivos-VST Audiobay-
Allí supongo que tendrás seleccionado el driver de tu Alesis, si no hazlo.

Después en el árbol de la izquierda vete al nombre del driver de tu Alesis y en panel de control baja el valor del buffer hasta que el valor de la latencia veas que baja.
Ojo, si la tienes demasiado baja puedes notar ruidos durante la grabación o la reproducción.
Yo la tengo para grabar en 5milisegundos. Luego cuando estoy mezclando la subo hasta 23 miliseg.

Suerte.
Subir
#7 por Angelical el 16/08/2008
bueeno aer, tengo seleccionado el driver, la cosa esque en mi configuracion no aparece nada de VTS Audiobay :(

Enfin, que estoy bastante perdido con esto de los valores del buffer y la latencia ... nose, si pudieras explicarlo un poco mejor te lo agradeceria....

Por cierto, que cubase usas? o alomejor es porque tienes otro programa :S

Gracias por la ayuda ^^
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo