Problemita con microfono

#1 por ggante el 18/01/2009
que tal gente, aquii nadamas trayendo problemas, lo que pasa es que tengo una laptop que viene con micrifono integrado, tengo el adobe audition 2.0, conecto un microfono al input pero el adobe no detecta el microfono y sigue grabando con el que tiene integrado la laptop que suena medio mal por cierto, ya intente deshabilitar el de la laptop pero despues el adobe me dice que no hay dispositivo de entrada, lo cual cuando conecto el microfono a la laptop si lo detecta, hasta hago la configuracion del microfono y me dice que funciona bien, por cierto tengo windows vista (lamentablemente), tengo insatalado el asio4all (que tampoco detecta el microfono), no se si haiga alguien con el mismo problema que ya haiga hecho un tema igual, si lo hubo pleeeaseee heeeeeeelppppppp.
Subir
--85293--
#2 por --85293-- el 18/01/2009
Tendrás mal configurados los inputs en el Adobe :-k ?
Subir
#3 por anton-1 el 18/01/2009
Hola ,hace tres dias estuve en casa de un amigo que tenia el mismo problema ,porque el queria grabar desde su pedalera el sonido de su guitarra,estuve un par de horas volviendome loco buscando sin entender que pasaba,por ultimo bajamos una actualizacion de los drivers y al cabo de unos 15 minutos mas tarde a base de dar vueltas lo consegui,pero cuando mi amigo me pregunto ,como lo habia conseguido,no supe responderle ,porque no recuerdo los movimientos que realize.
Lo siento,se que no te ayuda lo dicho!
Saludos y suerte (como la que yo tuve)
Subir
#4 por Biofix el 18/01/2009
Yo tengo el A. Audition 3.0, pero supongo que será parecido en el 2.0:


Entra en el menú "Edición\Configuración de hardware de audio" y elige como "controlador de audio" en cada una de las tres pestañas que tiene la ventana ("Vista edición", "Vista multipista" y "Codificación de envolvente") el "Audition 3.0 Windows sound" (igual a ti te aparece 2.0 o algo por el estilo :roll: ) ya que yo probé con otros, una vez que me ocurrió algo parecido, y no conseguí resultados (incluído el ASIO4ALL).
Luego en la entrada predeterminada, asegúrate que eliges la entrada de micrófono (vamos, el conector donde enchufas el micrófono externo), y no el micrófono integrado del portátil.
Dale a aplicar y aceptar, y cierra y vuelve a abrir el A. Audition para que use la nueva configuración.

A ver si así se soluciona, sino explícanos paso a paso como haces para grabar, y la configuración de audio y el controlador elegido que tienes tanto en windows como en el Adobe.

Ya nos contarás.
Subir
#5 por ggante el 23/01/2009
siii pense en hacer lo mismo pero lo que pasa es que ni el asio o el audition toman en cuenta el driver del output, en el panel de control de la computadora si aparece y hasta esta habilitado, ya intente cambiar el predeterminado (gracias por la idea), pero es igual, es como si no existiera jajajaja, lo raro es que se me funciona con el audacity, tendre que ver bien las configuraciones del audio...

gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo