Problemon con Cubase VST32 XP y Terratec DMX6Fire

saxo_latin
#1 por saxo_latin el 07/06/2004
Antes que nada quiero darle gracias a la gente que me pueda responder y ayudar.

El problema es el siguiente,hasta hace menos de un año trabajaba con un p3 con cubasevst32 sb128 y terratec dmx6fire bajo w98,todo bien solo que la terratec nesecitaba mas procesador para lo que hacia,me actualice a un p4 2800 con wxp pero desde entonces no me va el programa,el problema esta en que cuando intento grabar vsti al grabarlos todo ok la latencia inapreciable asi sea con un bufer alto,pero a la hora de reproducirlo o despues de grabado entro en la pista y las notas estan desplazadas unos tiempos mas adelante y otra cosa que me pasa tb es que al segundo compas se me pone una nota larga y vuelve a grabar sobre el compas anterio/res aunque el cursor vaya dos o tres mas adelantado,esto no me pasa con el mismo programa y la misma maquina con el w98 que tambien tengo en otra particion en el mismo pc,pero la verdad es que necesito trabajar con xp y cubase vst y no con el cubase sx en el cual esto no me sucede,conozco bastante bien el vst32 y se que no es problema de comfiguracion,he probado con otras copias para asegurame de que no es la mia la que esta mal y tampoco,si alguien tiene el mismo sistema que yo basado en vst32 que me diga si le pasa esto con los vsti,por lo demas cubasevst32 parece ir igual de estable en xp como en w98.

Saludazos.
Subir
saxo_latin
#2 por saxo_latin el 20/06/2004
A ver si alguien se anima y me dice algo.
Subir
MF
#3 por MF el 20/06/2004
He oido que han fallado programas con tu targeta y con otras, con tus programas y otros, todo por culpa de la version del WinXP.

Igual tu has instalado el SPack1 y te sigue fallando.. hay una version de WinXP que ya la lleva incorporada.

Solo es cambiar de version y todo vuelve a funcionar por arte de "magia".. la explicacion no te la puedo dar, porque mas de uno se ha quedao flipao y sin entender como y porque se arreglan estas historias con segun que targetas y sobretodo esta "terratec dmx6fire".

Saludos MF.
Subir
saxo_latin
#4 por saxo_latin el 20/06/2004
oye MF parece que tenemos telepatia,te estaba escribiendo un ms privado puesto que vi que tienes el vst32,lo utilizas en xp? no entiendo bien lo que dices, del SPack 1,me podrias decir si no es mucho pedir si tu cubase es una copia y cula es porque tengo varias la r1 la r2 la r6 ect,llevo meses luchando con esto y no doy con el fallo y la verdad es que para hacer un tema me las veo y me las deseo,podrias ayudarme? te estaria enormemente agradecido,un saludazo!!!
y gracias por contestar.
Subir
MF
#5 por MF el 20/06/2004
A ver.. yo hice lo mismo que tu, cambie de P2 a P4 2400 y ya de paso puse el WinXP.. aqui empezó todo el follón.

El problema es que mi VST32 5.1 R1 empezaba a desincronizar con una carga minima de VSTi's.
Bueno, puse el SX1.0 y lo mismo.. puse el SX2.0 y tambien.

Despues de provar de todo, puse el Win2000 y lo mismo.
Tengo SBlive y prove una Audigy y lo mismo.

Al final instalé una copia de seguridad que me hice en CD del Win98 y arranque el VST32 y todo funcionaba maravillosamente y bien como nunca.

Ahora uso 2 HD, uno con Win98 para musica y el otro con XP para internet y para pruevas. El Win98 lo mantengo superlimpio y ya te digo, va de perlas.

Despues de todo, me he enterado de que el problema pudiera ser la version de WinXP, por aqui hay unos posts de gente que le ha fallado tu targeta y al final lo han arreglado, por sorpresa y solo por cambiar a una version mas nueva del WinXP, la que ya tiene los Service Pack's incorporados.

No se, pero creo y estoy seguro que es tu problema..
Lo malo, que saberlo te costará formatear e instalarlo todo de nuevo.

Espera un poco, a ver si alguien te da alguna respuesta mejor y lo solucionas.. sino, ya sabes.

Saludos, MF.
Subir
saxo_latin
#6 por saxo_latin el 20/06/2004
yo uso Wxp pro,solo con instalar el SPack1 o otra version del xp se soluciona esto? que devo hacer primero instalar el SPack1 y si no se arregla el rollo formatear con otra version del xp? cual es la que devo instalar? gracias de nuevo.
Subir
MF
#7 por MF el 20/06/2004
Si no has instalado el SPack1, empieza por ahi, yo recuerdo que tube algun problema, seguro que la causa de todo.

No se, pero segun creo, hay el SPack2 ya.. instalalos todos y puede que ya lo arregles.

Hey, si lo arreglas, me lo dices.. dentro de poco me tendre que pasar a CubaseSX, el VST32 se va quedando corto.. hay historias en el SX que realmente molan.
Subir
MF
#8 por MF el 20/06/2004
Ah, si instalas los Service Pack's con exito y no te funciona, reinstala tambien el Cubase y sino, los drivers de tu targeta tambien.
MF.
Subir
saxo_latin
#9 por saxo_latin el 20/06/2004
Ok MF,parece ser que estamos en la misma situacion,dos sistemas operativos en la misma makina,cubase y los mismos problemas.
Alguien escribió:

Hey, si lo arreglas, me lo dices.. dentro de poco me tendre que pasar a CubaseSX, el VST32 se va quedando corto.. hay historias en el SX que realmente molan.

si la verdad que hay coas que molan del sx,pero tb hay cosas que me molan del vst esenciales para mi,como los led de pico,los localizadores,los envios mas faciles,mezclador menos engorrozo,y un largo ect,yo no cambio mi amigo vst por el sx,ah!! de todas formas a mi se me va algunas versiones del sx,como el sx1 beta y el sx2.

estamos en contacto,oK? ya te contare si lo soluciono o no,seguramente mañana me pongo amnos a la obra y formateo,aunque como no me vaya tendre que volver a tumbarlo todo y meter de nuevo los dos sistemas operativo.ufffffff vaya foyon.un saludazo Cubaserooooooooooooooooooooooo vst ,ya se ven bien pocos jajajaja
Subir
MF
#10 por MF el 20/06/2004
Hey, no te carges todo.. pon los S.Pack's primero y reinstala Drivers y Cubase, por este orden.. Bestia!! jeje.

Lo que puedes hacer es: Arrancas con el Win98 y desde alli, metes todo el otro sistema+programas(TODO) en una carpeta, por ejemplo "x".(SIN FORMATEAR NADA).

Asi puedes instalar de nuevo otra copia mejor del WinXP, sin destrozar nada y si no te funciona, no pierdes nada.. lo dejas como antes y ya esta.

Pero al instalar en nuevo WinXP, procura no cargarte nada.. dejar el HD como esta, porque si no vigilas borraras esa carpeta"x", que has creado.

Saludos y suerte, MF.
Subir
saxo_latin
#11 por saxo_latin el 20/06/2004
ummmmmmmmmm,aclarate tio,formateo o no? es que los service paskccc esos son unos 150 mb descargarselos y es casi preferible que un colega mañana me pase una copia del XP que los tenga y formateo,no crees? o cojo solo el timglado ese y lo instalo? que ignoraton soy.de todas formas me parece que ire a un especialista por si las mosquis jejejej gracias de nuevo MF eres un Puntal
Subir
MF
#12 por MF el 20/06/2004
Tu mismo.. depende de lo que quieras sacrificar.
Si haces lo de la carpeta que te he dicho y no te cargas nada al instalar, en caso de que no te funcione, lo recuperas todo.

En caso de que intales una "copia original que te vende tu colega de la tienda", ya no tendras posibilidad de recuperar lo anterior y si no te funciona, seguiras igual..

Pero seguro que te funcionará, yo creo que si.

Tu decides.. pero formatear es un follonazo!!
DirectX, Winrar, todo lo de Internet, configurar Windows, Drivers, etc...
Subir
saxo_latin
#13 por saxo_latin el 20/06/2004
de todas F,si me va haciendo eso solo instalando los servi esos,cojo y me cargo de una vez por todas el maldito w98 y sus pantallazos antes no me gustaba el xp pero veo que es mas estable,para audio a mi no me a ido bien por el problema que ya sabes en cuanto a lo demas genial,a no ser algunos reinicios inesperados del sistema,asi que si me va bien tendre solo un S.O en el pc porque va mas estable con uno solo creo.
Subir
MF
#14 por MF el 21/06/2004
Pero, no te la jueges.. yo te doy consejos, tu decides lo que haces..
Te doy el último.. instala el S.Pack1 y Cubase VST32, de momento.

Yo creo que formateando y todo lo demas, se puede arreglar, pero no te digo que sea seguro y tu solucion definitiva.
Igual luego no te funciona, porque yo no lo se seguro.. solo te digo cosas que se y he oido por aqui, ademas cada PC es un mundo!!

Se puede arreglar todo o quizas nada.. es asi de complicado y fácil.
Procura cargarte lo menos posible y por partes mejor.. si llevas todo este tiempo colgado sin grabar, no te importara perder un poco mas en intentar reparar el WinXP, supongo.

Bajate el S.Pack1.. me voy, seguimos mañana.
Saluditos..VSTero jeje, MF.
Subir
saxo_latin
#15 por saxo_latin el 21/06/2004
Ok,vamos a ver lo que hago y ya te contare,saludazo VST Y DX jajaaja
hasta ñañana.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo