Problemon pc y Cubase

Bartos
#1 por Bartos el 12/09/2004
hola, no se si sete hilo pertenece a este foro pero os cuento:

Me compré un compaq presario SR1189, es un pentium IV a 3.4 con tecnologia HyperThreading. y ahi empieza mi problema

Resulta que instalo el Cubase sx2, el halion y otros sintes virtuales y.... cuando intento entrar en el cubase, de repente (de vez en cuando) no lo carga y me saca al escritorio. otras veces, intento entrar, y ... a cubase entra pero cuando empiezo a grabar, me pone un error de no se que acerca de un clock y me deja el ordenador tirado. y otras veces incluso estoy reproduciendo un tema que tenia hecho con el pc anterior (un pentium IV a 2.66) y resulta que se queda colgado (y en esta ultima ocasion veo que es estado del los procesadores es de un 20% y cuando llega al 51% mas menos, es decir, el primer procesador a 100% y el otro a 1 ó 2% es cuando se cuelga.

Mi pregunta es la siguiente, es que no admite hyperthreading el cubase, o el halion?. no lo entiendo.

Puede ser la tarjeta de sonido?, es una gina24 y tengo los ultimos drivers, y sonar suena de vicio. (lo digo por el problema que me decia, de vez en cuando, de que si era por un clock)

es que hay que desactivar el hyperthreading? si es así, donde se hace?

de momento he devuelto el ordenador y estoy enespera de a ver si alguien me sabe decir algo para ver que opcion tomar.

Le ha pasado esto alguien?, yo estoy desesperado.

un saludo y muchas gracias.

p.d. el equipo usado es . pentium IV a 3.4 con hyperthreading, un giga de ram a 400, dos discos duros, uno de 160 y otro de 120 gigas a 7200 rpm, tarjeta grafica geforce fx5500 dual con 256 megas de ram y tarjeta de sonido gina24.
Subir
--13211--
#2 por --13211-- el 12/09/2004
ummm... no tiene mucha lógica, no... eso te ocurre al arrancar el cubase o al cargarle un vst?
Subir
andros21
#3 por andros21 el 12/09/2004
Eso parece mas un problema de windows que de hardware. Has cambiado de ordenador y has conservado el disco duro?
Subir
Bartos
#4 por Bartos el 12/09/2004
Hola sivsfa y andros, pues me pasa de distintas formas, unas veces cuando intentaba entrar en cubase, parecia que iba a entrar, cargar los plugins etc.. pero nada, me sacaba de todo y me llevaba al escritorio de windows. otras veces, una vez metido en cubase cuando iba a grabar una pista con algun sinte vsti, o el halion , me bloqueaba el pc o incluso me llegó a salir este mensaje:

Assertion failed: next event->timestamp >=current_sample_clock, file...\se_sdk\semodule_base.cpp, line 203

otras veces, me saca de cubase y dice que ha habido un problema que si se lo envio a microsoft.

Por cierto andros, si, el disco duro es nuevo, y ahi instalé windows y le he metido un segundo disco duro que es esl que tenia en mi pc anterior (120 gigas a 7200) donde están los datos de samples, y demas..

un saludo. y gracias.
Subir
Bartos
#5 por Bartos el 12/09/2004
hola, nadie sabe de que puede ser?, es normal que pase esto en un pentium IV con hyperthreading=?, hay que modificar algun parametro en cubase o en el pc?

un abrazo.
Subir
metaldrumer
#6 por metaldrumer el 13/09/2004
lo primero que se me ocurre es que tu procesador sea un prescott y que los bugs o errores de arquitectura que tenga el prescott se hayan visto reflejados en conjunto con tu sistema/hardware/cubase pero es solo una idea :lol:


has intentado poner un P4C en tu ordenador electronico para ver si es falla de CPU? o alguna reformateada jejeje
Subir
Bartos
#7 por Bartos el 13/09/2004
metaldrumer escribió:
lo primero que se me ocurre es que tu procesador sea un prescott y que los bugs o errores de arquitectura que tenga el prescott se hayan visto reflejados en conjunto con tu sistema/hardware/cubase pero es solo una idea :lol:


has intentado poner un P4C en tu ordenador electronico para ver si es falla de CPU? o alguna reformateada jejeje
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo