Problemon con windows vista pantallazo azul

  • 1
--31852--
#1 por --31852-- el 03/08/2008
Pues desde hace 3 semanas cada día me viene suceciendo esto, estoy trabajando en cualquier cosa, sea audio, sea andando por internet sea en lo que sea.. y de repente el ordenador pega un pantallazo azul y se reinicia, a veces pasa 2 veces al dia y a veces 1. En fin que miro en el registro de eventos y busco cual pudo ser el error y me salen varios errores:

CRT invalid display type
El servicio Nsynas32 no pudo iniciarse debido al siguiente error: El sistema no puede encontrar el archivo especificado.
No se puede inicializar el paquete de seguridad Kerberos para la autenticación del servidor. El campo de datos contiene el número de error.

Estos son los errores que me salen a partir de la hora del pantallazo azul, en fin, si alguien sabe a que puede ser debido que me lo diga por que me tiene frito, por que ya me estoy volviendo un paranoico con el pc, si stoy trabajando en cubase cada minuto estoy salvando por si acaso...

Gracias de antemano!
Subir
alaspurpuras
#2 por alaspurpuras el 03/08/2008
El problema es un programa llamado "SynchroSoft", este es incluido en el software de "Steingberg" (tal vez tengas Cubase, TheGrand2, Nuendo, etc), dicho programita instala un driver llamado Nsynas32.sys que es necesario para autentificar la copia de dicho software, es decir, instala un programa para que no uses una version pirata.

No conozco la razon de la falla, pues no uso mucho software Steingberg", sin embargo sospecho que has desintalado el "SynchroSoft", y no es posible usar software "Steingberg" sin este programa.

Soluciones:

1.- Si tu software es genuino, contacta a "Steingberg" y pide la solucion.
2.- Si no te dan respuesta, sugiero reinstales las aplicaciones de "Steingberg" (almacena tu trabajo antes, ten cuidado!)
3.- Si tu software no es genuino, la copia puede estar defectuosa... desintala permanentemente.
4.- Si no te es indispensable trabajar con software "Steingberg", busca sustitutos de cada aplicacion... Cubase=FLStudio, TheGrand= Boesendorfer 290, etc.
5.- Si nada soluciona el problema y quieres seguir usando dicho software, no hay mas que reinstalar Windows y todas las aplicaciones.

Saludos
Subir
--31852--
#3 por --31852-- el 03/08/2008
Utilizo el cubase sx3 con una llave usb, una vez instale el the grand que me lo dejaron para probar, era pirata, y lo desinstale, si me suena algo de eso de sincrosoft cuando lo instale. No hay alguna manera de encontrar ese driver que instalo borrarlo y que me deje tranquilo?
Subir
--31852--
#4 por --31852-- el 03/08/2008
El problema ahora que lo pienso vino a partir de cuando desinstale el the grand, creo que voy a probar a desinstalar todo lo de steinberg y volver a instalar a ver si se soluciona, aunque no sabre si estará solucionado hasta otro posible pantallazo azul jejeje

Muchas gracias por la info alaspurpuras
Subir
alaspurpuras
#5 por alaspurpuras el 03/08/2008
Efectivamente, justo la llave USB que usas es la que requiere el driver "Nsynas32.sys"... probablemente al instalar TheGrand, debiste sustituir el archivo u otra opcion posible, es que hayas desintalado el driver cuando desinstalaste el TheGrand.

La solucion mas proxima es desinstalar el "Cubase" y todo software de "Steingberg", reiniciar al final del procedimiento y reinstalar el software nuevamente... el instalador te pedira permiso para instalar "SynchroSoft", de ese modo reinstalaras el "Driver" genuino y debera resolver el problema.

Si lo anterior no ocurre es posible que el archivo no pueda ser reemplazado, podrias como ultima alternativa... eliminarlo manualmente y limpiar el registro con "Gary Utilities" (gratuito en http://www.download.com), si esto no funciona, deberas reinstalar Windows.
Subir
--31852--
#6 por --31852-- el 03/08/2008
Lo que no entiendo es por que da los pantallazos cuando le da la gana al pc, por que digamos que sigue una pauta como por ejemplo, cuando abro el cubase pantallazo o no se... pero incluso sin abrir cubase a lo mejor estoy navegando y zas, toma pantallazo, no lo entiendo-... el tio que me vendio el pc, el de la tienda, me dijo que era posiblemente de la tarjeta grafica, seguramente por lo de crt invalid.. aun que yo no tengo ningun monitor crt. Bueno toi ya en proceso de desinstalacion, rezare a shakira para que todo salga bien.
Subir
Iván
#7 por Iván el 04/08/2008
Yo creo que es problema de la memoria, ¿has aumentado la memeria ram? ten en cuenta que windows xp de 32 bits no soporta más de 3GB de ram.

Un saludo.
Subir
--31852--
#8 por --31852-- el 04/08/2008
Si, la aumente hace cosa de un mes o asi, pero a 3 gb y utilizo windows vista home basic.
Subir
alaspurpuras
#9 por alaspurpuras el 04/08/2008
No necesariamente te debe dar el error al usar "Cubase", el driver no es ejecutado por este directamente, si no por "SynchroSoft". Este ultimo es un proceso que se ejecuta al arrancar windows y se mantiene haciendo sus cosas en todo momento, creo que el proceso se llama "synsopos.exe". En fin, la unica pantalla azul que he visto en mi vida fue con una version defectuosa del firewall "ZONE ALARM" y era algo similar.

Si tu problema se resuelve, no olvides escribir cual fue la solucion para futuras referencias.
Subir
--31852--
#10 por --31852-- el 04/08/2008
Eso por descuidado, si el problema se arregla lo posteare por si a alguien le pasa. Por ahora parece que va bien, lleva 24 horas sin pantallazo azul.
Subir
papitu
#11 por papitu el 04/08/2008
Otra opcionses hacer una restauracion del sisteme justo en la fecha anterior que instalaste ese programa y el ordenador te tiene que funcionar igual que ese dia.
Yo en muchas ocasiones lo hago en cuanto me sale un problema de estos que no hay manera de solucionar y funciona bien.
Tambien si tienes localizado el archivo que se ejecuta solo synsopos.exe, y sabes ciertamente que ese archivo se te instaló en esa ocasión, es aliminarlo, eso si, antes de eliminarlo le cambias el nombre (tranquilo, windows no permite cambiar nombres de archivo cuando estan en uso, pero si permite poner delante la linea baja) poniendole la lina baja delante: _synsopos.exe y reinicias el ordenador. Si todo funciona correctamente quiere decir que ese archivo no lo esta utilizando Windows para nada, de momento, pruebas si te siguen los pantallazos azules y si te sigue saliendo el fallo es que no es de ese archivo.
Subir
papitu
#12 por papitu el 04/08/2008
OJO no lo hagas , me acabo de dar cuenta que ese archivo es de WINDOWS.
Subir
papitu
#13 por papitu el 04/08/2008
Ese archivo parece ser de Syncrosoft Protected Object Server

Copyright © 2000 Syncrosoft Hard- und Softwar

La verdad es que no estoy seguro que sea de windows, Podria ser de Steimberg.
Te lo dejo en tus manos.
Subir
Iván
#14 por Iván el 04/08/2008
Yo te comento, a mi me ha pasado 2 veces lo del pantallazo azul con 2 pc´s distintos, y casualmente empezó a suceder cuando les aumente la ram a los 2, este lo tengo a 2,93 GB de ram y no me ha vuelto a suceder, le aumente a 4 GB, aunque ya sabia que windows reconoce hasta 3GB, pero bueno el chico de la tienda no me comento que podria tener algun problema, al contrario. Mi pc ya traia 2 de 1 GB cada una, y yo le puse otras 2de 1 GB cada una, pues como me empezó a salir lo del pantallazo azul lo que hice fue quitar una de ellas y desde entonces no ha vuelto a pasar, y me pasaba como a ti, al dia me salia una o dos veces el dichoso pantallazo, pero ahora nada de nada. Ahora tengo 2,95GB de ram.

Un saludo.
Subir
--31852--
#15 por --31852-- el 05/08/2008
Pues bueno, ya lleva 40 horas encendido y por ahora no ha pantalleado, confio en que ha sido lo del archivo de sincrosoft de la version pirata del the grand que instale, con esto ya bueno, llego a la conclusion de que lo pirata no se puede instalar ni para probar si vale la pena o no comprarlo.
A ver si esto sigue asi porque no tengo muchas ganas de sacarle la ram al pc pk solo tengo 3gb y falta me hacen con el windows vista que chupa recursos de cohones...
De todas formas gracias por las aportaciones y las ayudas que me habeis prestado todos, me han sido de mucha utilidad.

Ostras ya estoy hablando como si el problema se hubiese arreglado jajaja, y ahora en 5 minutos un pantallazo azul jajajja... [-X
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo