Problems al cargar VST Instruments bajados de Intet!!

MarcGriso
#1 por MarcGriso el 30/10/2003
Holaaaasss!!

Hace un par de días escribí un post comentando el problema que tenía con los VST bajados de internet y que el Cubase no me los detecta cuando abro los VST Instruments por lo que no se trabajar con ellos ni nada de nada. Alguna ayuda please... Sé que algunos foreros me contestasteis pero la verdad es que no sé como hacerlo aún.

PD Otro problem que me ha salido es que tengo bajada la demo del VST FM7 (muy bueno, de verdad) Pero me ha caducado. Para borrarlo y reinstalar otro... como se hace?? Lo he estado mirando y no me aclaro

Gracias!

MarcGriso!
Subir
--8559--
#2 por --8559-- el 30/10/2003
Marc, los únicos VST's que dan problemas de instalación són los de la Isla del Tesoro. Los demás con que instales los archivos .dll que contienen en la carpeta "VST instrumens" o "VSTpluguins", problema resuelto.

TONi
Subir
MarcGriso
#3 por MarcGriso el 30/10/2003
Hola Toni!!

Grávcias Toni, miraré a ver que tal me va esto que me comentas. En lo de la FM7 sabes algo?? Lo tienes completo tu el plug-in??

Marc Griso!
Subir
--8559--
#4 por --8559-- el 30/10/2003
No tengo el FM7, pero ya que vas a la caza tienes una solución tipo bricolage. Hay un programa que se llama "Chainer" que en su versión demo permite salvar los presets de los VST's a formato SF2, para poder utilizarlos en algunos samplers soft (los que los soporten).

TONi
Subir
Jordimatik
#5 por Jordimatik el 30/10/2003
No tengo instalada la demo de FM7 en este momento pero sí he probado esa y otras demos de NI como Pro53, Pro52, Reaktor 3, etc... y siempre ha sido tan fácil como darle al desinstalador que aparece en la carpeta en la que está instalado, posiblemente se llamará Native Instruments en la carpeta "Archivos de programas" o en "Program Files".
Si no puedes desinstalarlo así, mira a ver si entrando en el panel de control de windows y en "Instalar y desinstalar programas" o algo así consigues quitarlo.
Si te da problemas para desinstalar es posible que sea porque has eliminado algo manualmente, seguramente el DLL de la carpeta de plugins.
Subir
MarcGriso
#6 por MarcGriso el 30/10/2003
Ok. grácias Jordimatik y Toni, miraré a er que tal y os digo algo.

MarcGriso!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo