Protools 8 en ppc

#1 por Phillip el 21/02/2009
Hola, ando ultimamente de experimentos y antes de liarla voy a consultar:

Es posible instalar osx10.5 en un ppc? la idea es poder instalar protools 8 ya que solo es compatible con ese s.o.

Alguien puede informarme si son compatibles mac ppc + protools 8 y sistema operativo adecuado, gracias.
Subir
#2 por luisdavi el 21/02/2009
pero para que vas a hacer eso , si pro tools es compatible con Windows XP
Subir
#3 por Phillip el 21/02/2009
Porque tengo un mac ppc y una digi002, y queria comprobar lo que me han comentado sobre las nuevas aplicaciones midi en protools8.
Subir
#4 por ((tatisound)) el 21/02/2009
Un apple ppc es compatible con leopard a la perfección y pro tools 8 según indica digidesign es compatible con pro tools 8 y ppc.

un saludo
Subir
#5 por Turly el 22/02/2009
Yo tambien quiero probarlo.
Subir
#6 por Phillip el 22/02/2009
Entonces en el ppc puedo instalar el leopard? pues creia que no era compatible.
Subir
#7 por Phillip el 22/02/2009
Ah se me olvidaba, pero puedo instalar protools 8 directamente sobre tiguer o tengo que hacer la instalacion de leopard primero.

Simplemente es por no andar metijoneado en el mac, por ahora me va fantastico pero la curiosidad me mata.
Subir
#8 por ((tatisound)) el 23/02/2009
pro tools 8 solo funciona con leopard en ordenadores apple

un saludo
Subir
#9 por byron el 25/02/2009
hola yo tengo una powerbook ppc con leopard y anda muy bien ahora no he probado usar pro tools saludos
Subir
#10 por Queko el 08/04/2011
yo tengo ppc sobre 10.5.8 y cuando meto el cd de instalacion de pro tools 8.0.4 me dice que no es compatible alguna solucion??? Gracias
Subir
#11 por Roberto(AOS) el 08/04/2011
Lla ultima version de Pro Tools 8 que es compatible con una Mac PPC y OSX 10.5.8 es Pro Tools 8.0.1.

Suerte!
Subir
#12 por Queko el 11/04/2011
ok gracias pues probare a ver si puedo instalar esa version ahora tendre que buscarla tambien !!!!
Subir
#13 por Queko el 23/04/2011
pues no encuentro esa version de pro tools ufffff que desesperacion !!!! gracias de todas formas seguire buscando................
Subir
#14 por Queko el 23/04/2011
pues nada puse esa version y me sigue diciendo lo mismo de antes no es compatible.................
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo