ProTools funciona a la 2ª

caserios
#1 por caserios el 27/04/2007
Hola gente!

Vereis siempre que llego al estudio y enciendo el ordenador, si, por ejemplo, escucho cualquier cancion en el windowsmedia, ésta suena, pero si abro protools no, tengo que reiniciar y ya entonces si,suena todo,
¿alguien sabe porque puede ser?

Gracias
Subir
NRCStudyo
#2 por NRCStudyo el 28/04/2007
Debes cerrar completamente el media y todos los programas que utilicen la tarjeta de sonido, así al abrir ProTools no tendrás problemas de escucha. Salu2
Subir
caserios
#3 por caserios el 08/05/2007
gracias,pero esa no es la solucion, recien encendido el ordenador(y habiendo sonado la musiquita de bienvenida de windows) abro protools y no suena, tengo que reiniciar

saludos!!!
Subir
luisdavi
#4 por luisdavi el 08/05/2007
Le gusta a la segunda :lol:
Subir
caserios
#5 por caserios el 11/05/2007
¿¿¿¿????

¿¿¿¿Eso quiere decir que a ti tambien te pasa???? :?
Subir
barry_es
#6 por barry_es el 28/06/2007
a mi tmb me pasa

apaga la digi002 y vuélvela a encender (sin reiniar el ordenador)

así sí va
Subir
FaNo
#7 por FaNo el 28/06/2007
Entra en Windows > Session

Dentro de session, cambia el clock de internal a cualquier otro clock externo... y luego vuelve a cambiarlo a interno. O si usas clock externo simplemente cambia el clock de uno a otro y vuelve a ponerlo en el estado que quieras. Esto soluciona el problema.

Un saludo!
Subir
compatible
#8 por compatible el 01/07/2007
Cuando abres PT, por defecto se cargan los drivers de Digidesign y anula los de windows/macX.
Ve al panel de control y en Dispositivos de sonido, audio y voz pon los drivers de Digidesign como los principales para escuchar el audio. Creo que así no tendrás problemas.
Otros drivers trabajan conjuntamente con los del sistema operativo, pero Digidesign no te lo permite (y hace bién).
Suerte.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo