Radio escolar

Vicente
#1 por Vicente el 23/01/2020
Buenas tardes, soy maestro de educación primaria y estamos intentando poner en marcha una radio escolar. Tenemos una mesa de mezcla behringer xenyx 1024 usb y un pc con Windows 10. No soy capaz de oír los sonidos, música, grabaciones, etc del pc a través de los phones de la mesa, no sale audio, los sonidos de los micros si. Como configurar mesa y pc para oír por los auriculares? Utilizamos el programa audiocity. Gracias
Subir
vagar
#2 por vagar el 23/01/2020
Necesitas un cable minijack estéreo a 2x jack mono, como éste:

https://www.amazon.es/Adam-Hall-Cables-K3YWPP0300-conectores/dp/B006H0E1BQ

Conecta el minijack a la salida de línea del PC (agujero verde) y los dos jacks a una pista estéreo del Behringer, la 5/6 o la 7/8. Asegúrate de que no hay ningún control de Mute pulsado y los faders no están abajo del todo, tanto en el mezclador software de Windows como en la mesa.
Subir
Vicente
#3 por Vicente el 24/01/2020
Buenos días, gracias por tu respuesta pero así no puede ser, necesito que pase el sonido de los micros y del ordenador por la mesa, se mezclen y vayamos escuchando a la vez que hablamos. Voy a poner una foto, tal como está, poniendo el volumen general a tope, y el sonido de los auriculares, se oye muy bajito, pero se oye.
Archivos adjuntos ( para descargar)
IMG_20200124_100647.jpg
Subir
Vicente
#4 por Vicente el 24/01/2020
Solo está conmutado usb to main, y así se oye muy bajo pero se oye. Gracias
Subir
vagar
#5 por vagar el 24/01/2020
Ah, vale, que además de mesa es interfaz USB. Perdona, se me había escapado ese detalle.

OK, pues entonces puede ser que tengas el nivel de salida de la interfaz demasiado bajo por software. Sube una captura del mezclador de sonido de Windows y del software que estés usando para reproducir el sonido que quieras mezclar a los micros.
Subir
Q
#6 por Q el 24/01/2020
Creo que tenéis que activar el botón que te indico en la imagen de abajo.
Archivos adjuntos ( para descargar)
USB to Phones.jpg
Subir
Vicente
#7 por Vicente el 24/01/2020
Buenas otra vez, he puesto el conmutador señalado y nada, sigue muy bajo, aquí están las fotos
Archivos adjuntos ( para descargar)
IMG_20200124_121750.jpg
IMG_20200124_121804.jpg
IMG_20200124_121954.jpg
Subir
Q
#8 por Q el 24/01/2020
vagar escribió:
y del software que estés usando para reproducir el sonido que quieras mezclar a los micros.

¿Y las imágenes de la aplicación que reproduce el sonido? ¿Windows Media, Audacity,...?
Subir
Vicente
#9 por Vicente el 24/01/2020
Ahí van
Archivos adjuntos ( para descargar)
IMG_20200124_131605.jpg
IMG_20200124_131725.jpg
Subir
vagar
#10 por vagar el 24/01/2020
¿Los botones de Mute y Solo de los canales están pulsados o sin pulsar? En caso de que estén pulsados, desactívalos todos.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo