X
¡No te pierdas nuestro Especial Black Friday!

Real guitar

fredkeyboard
#1 por fredkeyboard el 17/03/2009
saludos a todos, Tengo un serio problema con cubase sx3....El tema es el siguiente, yo hago una parte del proyecto en un teclado que tengo que un Yamaha mo8, luego de esto esto que he hecho en el teclado lo paso a una pista de audio en el cubase sx3 ahora el problema viene cuando quiero colocarle una parte de guitarra con Real guitar que es un vsti pero al momento de grabar yo lo que quiero es arrastrar un patron de los que tiene real guitar a la pista midi de real guitar y por lo tanto esto no se escucha y ya habiendole asignado las salidas y las entradas muy bien. Entonces intento grabar directamente desde el teclado via usb con real guitar y resulta que cuando comienzo a grabar suena muy bien pero resulta que en la pista se graba todo en un solo punto y pues despues de grabado suena un despelote ah y la otra cosa es que no se graba en el tiempo y no deberia ser por latencia porque cuando tengo real guitar en standalone suena a tiempo. Si alguien me puede ayudar les agradecería.
Subir
mac_mad
#2 por mac_mad el 17/03/2009
1) standalone no tiene nada que ver con lo que grabes dentro de cubase. tienes k irte al menu device setup y cambiar el buffer en cubase ya que no usa el mismo que otros programas y la latencia no es la misma

2) seguramente tienes activado el boton de loop, desactivalo donde el play y todo eso, si no me ekivoco esta al lado del rec. cuando lo desactives veras k una franja azul desaparece del proyecto
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo