Reaper y echo audiofire2

#1 por abundio el 11/01/2009
Hola, estoy encantado con Reaper, sus prestaciones y su filosofía. El caso es que migrando con mi equipo, resulta que cuando selecciono como dispositivo de audio mi Echo Audiofire2 el programa se me cuelga. No sé si es un problema puntual de mi equipo, o si hay problemas de compatibilidad con distintas marcas que pueden ser subsanados de alguna manera. Mi sistema operativo es Vista. A ver si alguien puede echar una mano. Gracias.
Subir
#2 por Gadd23 el 13/01/2009
Abundio,

desconozco esa placa de sonido. Que versión de Reaper estás usando?.
Es solo al seleccionar cuando se cuelga ?

Saludos
Subir
#3 por abundio el 13/01/2009
La versión última, la 2.54. La tarjeta es ésta:

http://www.echoaudio.com/Products/FireW ... /index.php

El programa me abre bien y me va sin problemas con el controlador del portátil (un vaio), pero al seleccionar el asio de la tarjeta se me acaba colgando.

Es una pena porque, por lo demás, Reaper me parece una opción perfecta. ¿Se sabe de alguna lista de tarjetas que den problemas de compatibilidad? ¿Consta algún tipo de hardware cuya compatibilidad esté claramente probada? Gracias.
Subir
#4 por Gadd23 el 13/01/2009
Abundio,

chequeá que tengas los drivers de la placa de sonido actualizados.
O si instalaste los últimos probá a volver a los anteriores. (antes funcionaba?)
Si tenés algún otro programa de audio (Audacity, sound forge, etc.) probalo a ver si te trae confilcto o es solo con Reaper.

Saludos
Subir
#5 por abundio el 15/01/2009
ya aproveché para instalar los últimos controladores y tampoco. la tarjeta no da problemas con nuendo 3. Parece ser una cosa entre reaper y esta tarjeta en concreto. En fin ya veré cómo lo soluciono, gracias por vuestra ayuda. un saludo
Subir
#6 por Fernan486 el 15/01/2009
abundio escribió:
La versión última, la 2.54. La tarjeta es ésta:

http://www.echoaudio.com/Products/FireW ... /index.php

El programa me abre bien y me va sin problemas con el controlador del portátil (un vaio), pero al seleccionar el asio de la tarjeta se me acaba colgando.


Prueba estos drivers asio: http://www.asio4all.com/

Puede ser que los asio específicos de tu tarjeta funcionen en nuendo y no en reaper. Últimamente estoy viendo de todo :lol:
Subir
#7 por abundio el 17/01/2009
ok creo que era cosa de retirar unos plugins que medio bloqueaban el asunto y tener un poco de paciencia mientras el programa cambiaba el device.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo