Reason...96Khz y 24 bits?

  • 2
BAC mod
#16 por BAC el 20/07/2004
La razon para utilizar 96KHz no es para que se puedan grabar/reproducir sonidos de hasta 48KHz pues son frecuencias inhumanas. La razon es mas por un problema de ruido de alta frecuencia conocido como dither y que se produce por las caracteristicas del audio digital.

Pensemos en una sinusoide en audio digital. mientras que analogicamente veriamos una sinusoide cuyos valores en amplitud varian de forma continua, en el audio digital varian a saltos, son las muestras de audio. Se forman entonces unos escalones que toman la forma de un ruido de alta frecuencia. Este ruido es realmente apreciable y reduce el rango dinamico real, por lo que se trabaja a 96KHz y se desplaza este ruido a alta frecuencia.


Por otro lado, tengo una FW 410 y Reason y no he tenido ningun problema con la renderizacion. En la pestaña ''hardware'' del control panel puedes ver que frecuencia de muestreo ha detectado y yo diria que los conversores siempre trabajan a 24 bits y por eso no lo indican.

He intentado reproducir archivos a 96K mientras la FW detectaba 44.1 y con archivos a 44.1 mientras detectaba 96K y no he tenido ningún problema, no se me ocurre que es lo que te puede estar pasando.

Saludos :wink:
Subir
schranzset
#17 por schranzset el 21/07/2004
Por fin alguien con una 410....vamos a ver... Te detecta los 96 khz cuando estas renderizando o ya te lo detecta en reason. Es decir, si no me equivoco, en reason solo puedes cambiar la frecuencia cuando renderizas, y no cuando estas trabajando en el programa, me equivoco? Por otro lado me interesa mucho que me hayas dicho que la 410 si que reconoce los 96khz (prueba de que no me han tangado,je,je). Pero podrias decirme en que parte exacta del proceso has visto que la 410 detectaba 96khz. te lo agradeceria mucho. Un saludo
Subir
BAC mod
#18 por BAC el 17/09/2004
Ey schranzset, lo primero disculpa que no te haya respondido antes.

Veras. Abre reason y en preferencias de audio deja ''no sound''.

Ahora pon la frecuencia de muestreo a 96K y seguidamente selecciona el driver Asio de M-audio entonces la tarjeta se pone a funcionar a 96K.

Si ahora quisieras trabajar a 44.1 por ejemplo (para tirar menos de la CPU por ejemplo) veras que no te lo permite. Es facil arreglarlo, simplemente libera e uso de la tarjeta (vuelve a poner ''no sound'') y cambialo. Recuerda que si tienes otros programas de audio abiertos podría no funcionar.

Saludos!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo