X
Conoce hoy en directo las novedades de Ableton Live 10 | Más info

Reparar monitor EVENT 2020bas

AlbertoMiranda
#1 por AlbertoMiranda el 03/09/2008
Hola a a todos, ayer encendí uno de los monitores EVENT y PUMMMMM explosión de sonido ,apagué rápidamente....resulta que mi conversor RME ADI2 estaba petado y estaba generando un ruido digital parecido a un ruido blanco...(es una gran putada que me ocurra esto, puesto que ocurre de golpe, sin aviso...pierde la sincronía con spdif con la mbox y PUMMMMMMMMMMMMMMMMM.....total, que reinicié la RME,solucioné el problema y encendí los monitores....bajo mi sospecha..había petado el monitor. Ha petado el woofer, puesto que probando a bajo volumen un piano no hay problema aparente, pero cuando probé un sinte de bajo....petardea el woofer...incluso a muy bajo volumen...

ahora bien, no sé si ha petado el cono en sí o se ha soltado o algo....se trata del modelo que se ha dejado de fabricar el 2020bas activo....

¿sabeis si puede tener solución sin tener que cambiar el cono? como que se desencaje o algo..si no encuentro repuesto tendría que cambiar los dos conos ...buffff

gracias
Subir
elpatxi_bcn
#2 por elpatxi_bcn el 09/09/2008
Hooolaquetal!!

En principio se me ocurrren varias posibilidades:

Exceso de sonido=exceso de excursion del cono=bobina torcida o rozada.

Exceso de señal de entrada=saturacion de etapas=electronica dañada

Haz una prueba sencilla, saca el woofer y conecta los hilos a otro altavoz, casi cualquiera vale para esto, sube poco a poco el volumen y sabrás qué tienes estropeado.

PD. Una vez me encontré algo parecido en un ampli de bajo, distorsionaba al subir el volumen. Era la cúpula que hay en el centro del altavoz, se había soltado un poco, la quité del todo y fué perfecto para hacer el bolo, después, ya en el local, volver a pegarla y listo.

Espero haberte ayudado, Saludos
Subir
AlbertoMiranda
#3 por AlbertoMiranda el 10/09/2008
gracias por tu respuesta....probaré a conectarle el altavoz del otro monitor....los intercambiaré a ver que ocurre.

Un saludo!
Subir
AlbertoMiranda
#4 por AlbertoMiranda el 13/09/2008
hice la prueba....puse el woofer bueno en la caja del que había petado....ningún problema....es el woofer que ha petado...no se ha dañado la circuitería...

fui a la casa del altavoz y claro..no tenían recambio exacto...de hecho el woofer es de EVENT, hecho para ellos especialmente supongo....

elpatxi_bcn escribió:
Hooolaquetal!!



PD. Una vez me encontré algo parecido en un ampli de bajo, distorsionaba al subir el volumen. Era la cúpula que hay en el centro del altavoz, se había soltado un poco, la quité del todo y fué perfecto para hacer el bolo, después, ya en el local, volver a pegarla y listo.


no entiendo esto que dices muy bien...a qué cúpula te refieres, a la externa??...en mi caso el problema es interno..de hecho...con los monitores apagados dándole un golpecito al woofer suave en la caja "sana" escucho como retumban bien los graves...si hago lo mismo con el otro ya no suenan esos graves...

ha perdido los graves aunque por lo menos si no lo pongo con mucha caña no peta mucho..pero claro ya tengo la escucha descompensada en graves... :cry:
Subir
AlbertoMiranda
#5 por AlbertoMiranda el 13/09/2008
la solución a mis problemas....

https://www.thomann.de/es/event_2020_tieftoener.htm

más o menos lo que pensaba...

casi todo tiene remedio...pero $$$$
Subir
Paco Melero
#6 por Paco Melero el 13/09/2008
la solucion a tu remedio es cara, pero que le vamos a hacer...

Eso es soldar y listo...
Subir
sapristico
#7 por sapristico el 27/11/2008
coño, Alberto, no te había leido esto....qué putada....pero qué suerte que al menos lo vendan...está bien saberlo por si acaso.

Aunque trataré de no olvidarme nunca el nivel arriba...ni de un RME te puedes fiar!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo