Reverb Alesis MidiVerb 4 + Behringer MX9000

Juanka
#1 por Juanka el 10/07/2008
Hola, he comprado recientemente una mesa Behringer EuroDesk MX9000 y una reverb Alesis MidiVerb 4. He estado todo el dia y parte de la noche intentando conectarlo y hacerlo funcionar haciendo pruebas con mi micro shure. El problema cada vez era mayor ya que detras de uno salia otro.
He conectado los cables de la mesa a la reverb de todas las maneras posibles que habian y algunas no funcionaban, no sacaban señal, se metia un sonido muy fuerte, la voz salia muy distorsionada, y he hecho mil pruebas, mil configuraciones tanto de la mesa como de la reverb y no consigo hacerlo funcionar. Otro problema es que tambien dispongo de otra reverb Alesis NanoVerb que hasta ahora he estado trabajando con ella y he intentado hacer la prueba y tambien me saca el mismo problema, asi que he pensado que el problema podria estar relacionado con la mesa (no por que este estropeada sino por que algo se me esta pasando, algun potenciómetro, pulsador...).
Por favor si alguien me pudiera ayudar se lo agradeceria mucho.

Saludos,
Juan Carlos.
Subir
superlimon
#2 por superlimon el 11/07/2008
Especifica la conexion que haces...

Yo trabajo con un auxiliar para reverb:

El Aux 1 (p.ej.) es el que le envía señal a la mesa, así que le doy en los canales nivel al Aux1 y salgo a la reverb por el Send del Aux1 (hay un potenciómetro general más de nivel general del auxiliar creo, a la derecha).
La reverb procesa esa entrada que le doy y la salida de la reverb la meto en dos canales... por línea y los panoramizo a los lados. Es muy importante no dar nivel de reverb (Aux1) en los canales de la misma, porque formarías un bucle que tendería al infinito y... bufff

Hablamos....
Subir
eliezer
#3 por eliezer el 13/07/2008
Fíjate si esa reverb tiene un selector que cmabié el nivel de trabajo de las entradas de la reverb. Podrías estar saturándola por darle una señal demasiado alta y pasando el conmutados al valos de menos sensibilidad quizá arregles.

Lo digo como idea. No se si esa reverb tiene algún tipo de selector de nivel de entrada.
Subir
Eduardoc
#4 por Eduardoc el 13/07/2008
superlimon escribió:
El Aux 1 (p.ej.) es el que le envía señal a la mesa, así que le doy en los canales nivel al Aux1 y salgo a la reverb por el Send del Aux1 (hay un potenciómetro general más de nivel general del auxiliar creo, a la derecha).
La reverb procesa esa entrada que le doy y la salida de la reverb la meto en dos canales... por línea y los panoramizo a los lados. Es muy importante no dar nivel de reverb (Aux1) en los canales de la misma, porque formarías un bucle que tendería al infinito y... bufff..



Asi está perfecto, pero también están las entradas estéreo que están arriba de los subgrupos a la derecha de la mesa para el retorno de los reverbs, así no hay problema de realimentación ya que no hay envios en estos retornos y creo que son asignables a los subgrupos y salida principal.

Recuarda tener activado justamente esto, sino los canales no mandan señal a ningún sitio, tanto el el micrófono tienes que pulsar la asignacion de este y de los retornos de los reverbs a la salida principal.

En los canales está al lado de fader y en los retornos al lado del potenciómetro de retorno.

Saludos
Subir
superlimon
#5 por superlimon el 13/07/2008
gracias eduardoc, pero yo uso la reverb por minitores... y tiro de auxiliares con todo...
Cuando salimos de bolo, uso lo mismo, por tenerlo super controlado y eso sí,en estos casos los dos canales de reverb van a un subgrupo. (suelo usar voces, drum, base y fx)
Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo