Rio no carga el patch de la sesion

Alee
#1 por Alee el 30/04/2018
Muy buenas! Tuve un problema con una ql5 y un rio 3224, al cargar la sesion guardada con su pacheo de salidas, estas no las cargaba, quedaba asignadas las de la sesion anterior, he visto en configuraciones del dante que esté en “this console”, he reiniciado el rio con los jumpers y nada...
Es más, el mayor de los problemas fue que ni siquiera cargó las ganancias ni el phantom de los canales, prácticamente el Rio iba a su bola...
Algun procedimiento a seguir ante esto?
Gracias!
Subir
lunetico
#2 por lunetico el 30/04/2018
Guardaste la sesión en Dante Controller? Si es así prueba a cargarla y comprueba que hace las asignaciones.
Subir
Alee
#3 por Alee el 30/04/2018
No las guarde en el dante controller, pero probé a cargarla desconectando el rio y dejarlo en Virtual y si las asignaba
Subir
lunetico
#4 por lunetico el 30/04/2018
Raro. Imagino que has comprobado que el cable ethernet entre mesa y rio está bien. Si es un cat5 E utiliza todos los pares para ir a giga, si uno falla la comunicación también. Si tienes un comprobador pásaselo a ver que cuenta. Lo ideal es uar un Cat 6.

Has probado a reiniciar todos los sistemas?
Subir
Miguel Otero
#5 por Miguel Otero el 23/05/2018
Alee escribió:
quedaba asignadas las de la sesion anterior


Mmm... A lo mejor me equivoco y se debe a otro motivo pero por lo que comentas ¿no tendrías activados los safes en el patch de esa escena de forma que al pasar de una a otra te mantiene los de la anterior?

Un saludo.
Subir
Alee
#6 por Alee el 10/06/2018
#4 en un principio tenia un rulo de cat5e, pensando que podría ser eso, probé con varios cables cortos tambien cat5e, y nada...
#5 negativo! es más, cuando quito el RIO (desenchufo el rj45) SI que carga el patch :???:

En fin... habrá que aprender a vivir con estos yamahismos
Subir
Manelfunk
#7 por Manelfunk el 10/06/2018
#6 puede ser un problema de firmware? Has consultado a Yamaha?
Subir
Miguel Otero
#8 por Miguel Otero el 12/06/2018
Alee escribió:
En fin... habrá que aprender a vivir con estos yamahismos


O dantismos...
Subir
malinche
#9 por malinche el 12/06/2018
Ami me pasa y no entiendo por que, que cuando cargo escenas en la QL5, se quedan en el Rio las ganancias y los phamtom de la escena anterior.
Todo el resto de la escena esta ok. ¿os ha pasado esto a alguien?
Subir
jose
#10 por jose el 13/06/2018
Esto es debido a que hay que ir a remote assign y en el rio que quieras cargar las ganancias de la nueva escena poner el with recall
Subir
1
malinche
#11 por malinche el 14/06/2018
Gracias Jose. Efecivamente era problema de no tener asignado el with recall.
Subir
Miguel Otero
#12 por Miguel Otero el 19/06/2018
#10
#11

Ya que habéis dado con el problema y a mi hasta ahora no me ha ocurrido nunca, ¿me explicáis dónde se encuentra esa opción? Si tenéis la mesa y el rio a mano para sacarle una foto ya os ganáis un monumento.

¡Un saludo!
Subir
luis
#13 por luis el 21/06/2018
No tengo la mesa a mano pero en dante setup , abres la pestaña remote Ha assing y ya te sale
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo