RME Fireface 800

javierbm
#1 por javierbm el 25/08/2006
Hola. He leído los problemas que da la Fireface 800 con Windows XP SP2 y algunos tarjetas fireware. Bueno; pues adquirí una y he probado con una genérica fireware con chip VIA y con una Texas integrada en placa y ná de ná. Se vuelve loca.

Ya hice todo lo que pone la web. Incluso no tenía instalado el SP2, sólo el SP1.

Pues no se que pasa, si me podeis ayudar os estaría tremendamente agradecido. Estoy desesperado. Empieza a hacer clips, deja de reproducir audio, algunos vsti ponen el uso de la CPU al 100%. En fin... interesante.

Lo dicho, estaré agradecido eternamente a quien pueda ayudarme.
Subir
faelitox
#2 por faelitox el 25/08/2006
HOla javi, no tengo la tarjeta pero me estudie bien el tema porque estaba entre una de mis opciones de compra... Así que todo lo que te digo no es empirico, es teoria jejeje...

Lo primero asegurarte que tu firmware es el 2.59 y que tu versión de drivers es la 2.5.6.0

EN teoria no hace que estes con el SP1, puedes tener el SP2, de hecho todo va mejor, solo tienes que cambiar un driver del firewire... que te pone paso a paso como hacerlo en la pagina...

Luego MS saco un patch para el firewire 800 que hay que instalarlo manualmente y parece que mejora el asunto.

MS Patch available for FireWire 800 and SP2.


On December 17, 2004, Microsoft published a Knowledge Base article about the FW800 slowdown problem under SP2, confirming the behaviour to be a problem of SP2. At the same time MS released a file update, which has to be installed manually. The article says this update will not be included in later updates and hotfixes, so it must be installed manually whenever needed. The link to the article:

http://support.microsoft.com/kb/885222/en-us

Quote: After you install Windows XP Service Pack 2, some 1394 devices (such as digital cameras that use S400 speed) may not perform as expected. Install this update to help prevent this issue.

So does it fix the Firewire 800 problems?

Yes, it does. Almost...

The patch installs a new ohci1394.sys, and adds an entry SidSpeed to the OHCI controller in the registry. The documentation from Microsoft on this patch is disappointing. Here's what we found out:

* After installing this patch, no-name FireWire devices which operate in asynchronous mode seem to be able to use S800, without any further firmware updates etc. The IBM disk in the noname drive enclosure that we use (SpeedStar) now reaches 51 MByte/s (38 at S400, 10 at S100). So this patch seems to give full speed here. Note that the setting SidSpeed had no (in words: none) effect on the transfer rate. It stayed at 51 MB all the time.

* After installing this patch, FireWire devices which operate in isochronous mode and support higher speeds are no longer slowed down to S100, but to S400. This of course helps the Fireface too, but it still needs our own patch to reach S800 (in one direction). Note that the SidSpeed setting controls the transfer rate. Isochronous devices will slow down to S100, S200 or S400 when changing the reg entry to 0, 1 or 2. According to MS a setting of 3 is expected to give the old behaviour of SP1 - which is not true. While SP1 enabled S800, SP2 with this patch enables only S400.

What does this all mean?

RME recommends to install this patch. It will help you to stay compatible, and also delivers nearly the highest speed possible when using the Fireface. Only users working with three Firefaces could gain a bit more performance by using the old SP1, but might run into trouble at other places. Usually the combination of RME's (driver/firmware included) fix together with SP2 and this MS patch gives trouble-free operation of up to three Firefaces, and with most other FW devices out there.



Suerte!
Subir
javierbm
#3 por javierbm el 25/08/2006
Gracias faelitox, pero ese no es el tema puesto que estoy utilizando el firewire 400 no el 800.
Ya no se que hacer ni en que sitio buscar. Me huele que a este paso la devuelvo, pero me da mucha rabia porque aparentemente es un "pepino" de tarjeta.
Subir
faelitox
#4 por faelitox el 25/08/2006
Llama a Makermid, que son los distribuidores oficiales en españa, a ver si te pueden ayudar, de todas formas por aqui hay gente que la tiene, a ver si aparecen y te cuentan....

Makermid SL
C/ Pintor Fortuny, 18
08750 Molins De Rei

Tel.: +34-605-91-6211
Fax : +34-93-668-60-37
E-Mail: info@makermid.com
Subir
javierbm
#5 por javierbm el 25/08/2006
Gracias por tu interés. Si, llamaré Makermid SL

Saludos;
Subir
faelitox
#6 por faelitox el 25/08/2006
Mirate esto:

[url=https://www.hispasonic.com/foros/mas-problemas-fireface/70664[/url]


[url=https://www.hispasonic.com/foros/tal-va-fireface-rme/109140 ... t=fireface[/url]
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo