Rode NT1-A + XLR defectuoso

Consulta
Lucas Lorenzo
#1 por Lucas Lorenzo el 01/12/2022
Hola buena gente.
Comento mi situación: anteayer estaba utilizando mi Rode NT1-A junto a mi Scarlett 2i2.
Estaba usando un cable XLR que no es el que venía en la propia caja de Rode, porque este es larguísimo, para mi, demasiado. (Exactamente lo que llevo haciendo un mes, desde que tengo el micro lo uso con ese cable y ningún problema nunca)

Y derrepente comencé a escuchar click, pops e intervalos de ruido blanco potente como interferencias en la señal y la potencia.
No había tocado nada, y al tocar la parte del cable XLR que entraba a la interfaz estos ruidos se intensificaron.
Decidí apagarlo todo con calma y cambiar al cable original del micro, y esto acabó, pero ahora es cuando comencé a preocuparme.
Teniendo en cuanta que está en medio la Phatom 48V y esta corre a través del cable.... ¿No se habrá dañado el micro?

Después de esto el micro sonaba bien, como siempre, pero yo soy un poco pesado y realmente quería saber si algo así podría haber dañado el micro de alguna manera en su interior.
(Le envié un correo a Thomman, donde lo compré, y no me han respondido como tal pero me han enviado gratis un nuevo cable XLR.......)
Gracias.
Subir
OFERTASVer todas
  • Thomann SP-5600
    398 €
    Ver oferta
  • -26%
    Bose S1 Pro a precio de derribo
    389 €
    Ver oferta
  • Presonus StudioLive 16.0.2 USB
    888 €
    Ver oferta
.o..o
#2 por .o..o el 01/12/2022
Lucas Lorenzo escribió:
Y derrepente comencé a escuchar click, pops e intervalos de ruido blanco potente como interferencias en la señal y la potencia.
No había tocado nada, y al tocar la parte del cable XLR que entraba a la interfaz estos ruidos se intensificaron.


Nah. No te preocupes.

Cuando falla el cable utilizando Phantom, es bastante escandaloso.
No te digo nah si ocurre en directo sonando por una P.A. potente... :desdentado:
Por eso se cuidan mucho los cables (o debería) y la forma de conectarlo (On/Off) en directo.
Subir
Lucas Lorenzo
#3 por Lucas Lorenzo el 04/12/2022
#2 Gracias por responder!!

No no nada de PA, estaba en mi cuarto monitoreando con unos in ear lo que cogía el micro y me comenzó a sonar en los oídos.

Más que nada mi preocupación era que la potencia del Phantom ligeramente intermitente debido al cable pudiera haberme roto el micro o haberlo dañado de alguna manera.

(Luego grabé con el y todo estaba ok, ni falta de gain, ni sonido oscuro ni nada... Pero es que soy muy maniático con mi equipo y este tipo de asuntos me dejan intranquilo varias noches)

Lo digo porque se que la Phantom de debe encender con todo ya bien conectado y se debe apagar con todo aún conectado y esperar unos minutos a que pierda toda la potencia para sacar el XLR... la biblia de los condensadores...
Le escribí a los de Rode y me dijeron que ese micrófono no se daba en una circunstancia así.

Gracias de nuevo.
Subir
.o..o
#4 por .o..o el 04/12/2022
Lucas Lorenzo escribió:
No no nada de PA,...


No me refería a tu micro. Solo ponía un ejemplo pensando en Phantom / directos / Cables que se mueven.
Micrófonos de Condensador que llevan los Metales con una pinza en la "campana",
o en la batería: Micros de Condensador con la tarima que se mueve, o las D.I. con Phantom en las tarimas....

Siempre tengo un cuidado especial con esos cables. Seguro que le habrá tocado a más gente esos casos.

Tu caso no es de P.A., pero si de ruidos al mover el cable con el Phantom. Según comentabas.... :-k
Subir
Lucas Lorenzo
#5 por Lucas Lorenzo el 09/12/2022
#4 Si si entiendo la explicación y es pertinente.
En mi caso fue un cable dañado el que hacía llevar una energía del Phantom al micro de manera no consistente.
Lo que preguntaba es si esto podría haber dañado de alguna manera el micrófono.
Saludos.
Subir
1
Wikter
#6 por Wikter el 09/12/2022
Lucas Lorenzo escribió:
Lo que preguntaba es si esto podría haber dañado de alguna manera el micrófono.
Saludos.
No, el micro muy difícilmente se va a estropear mientras no toques la circuitería interior con algo conductor cortocircuitando algo. Probablemente ha estado recibiendo menos voltaje del necesario y ya suelen estar preparados para ello, suelen tolerar entre 12 y 48V (oficialmente).
Lo que sí puede haberse dañado es el circuito estabilizador de voltaje del previo de la Scarlett, aunque eso lo notarás fácilmente alternando entrada, pero debido a la poca potencia de la fuente de alimentación, es raro que se provoque alguna avería seria sin un uso continuado.
Subir
Lucas Lorenzo
#7 por Lucas Lorenzo el 09/12/2022
#6 Mil gracias por tu información.
Como comenté, usé mi equipo al día siguiente y todo funcionaba sin ningún porblema ni ruido raro ni nada.
Pero bueno, como soy muy novato en esto pues se me generaban dudas.
Gracias de nuevo!
Subir
Wikter
#8 por Wikter el 09/12/2022
#7 Es cuestión de experiencia, ya sabes cómo suena un micro con la Phantom desviada...
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo