RODEC cx-1100 manual de servicio

Jorge Felix
#1 por Jorge Felix el 21/08/2015
Hola a todos

Estoy buscando el manual de servicio de esta mesa y después de horas googleando no lo he podido encontrar.
Mi problema es que me han traído esta mesa para revisarla pero me la han traído abierta y con los conectores sueltos. El problema es que todos los conectores que van a la placa de la fuente son de 3 pines, y si meto la pata y pongo un conector donde no va la lío gorda ya que de la placa salen +18v, -18v, +28v y -28v .
Tambien podría servirme fotos que muestren como van los conectores.
Cualquier ayuda estaré muy agradecido.
saludos
Subir
Manelfunk
#2 por Manelfunk el 22/08/2015
Habla con David de Ilusio, http://www.ilusio.es
Subir
Jorge Felix
#3 por Jorge Felix el 22/08/2015
#2
Gracias por la ayuda Manelfunk, pude estudiando el circuito deducir las conexiones y todo salio OK.
De todos modos guardaré el vínculo que me has dado para el futuro por si las moscas ;)

saludos

PD: Añado una foto de las mismas por si alguien algún día se encuentra con el mismo problema que yo.
http://postimg.org/image/onnohnm37/
http://postimg.org/image/onnohnm37/
Subir
rizoma
#4 por rizoma el 11/03/2016
hola. a ver si me podes echar un cable.con una bx14
en la placa de la fuente en uno de los rails de salida de voltaje. obtengo +18v/-10v en el otro secundario si obtengo 28v/+28v

uno de ellos parece estar mal porque deben de ser iguales ( imagino) y por lo que veo trabaja a 18v en el esquema de las mx.
, pudiera ser un regulador en mal estado , en lugar de la fuente de alimentación.?
o algún componente cercano , en la placa de la fuente.?
es una mesa que estoy intentando arreglar , venia con la salida master con problemas ( no señal)
tenia varios componentes quemados Ics , y resistencias.. en dicha placa.
he remplazado todos los componentes de la placa ( condensadores wima ,cerámicos , transistores Ics y varias resistencias) se ha llevado un buen calentón y viene bien cambiar todos.


pero sigue calentándose esas dos resistencias de 22OHM , que son las que acaban quemándose.

el problema creo que viene de la fuente o placa de la fuente.
tendré que mirar si los secundarios antes de la placa me dan los +18v/+18V cada uno.

alguna sugerencia?
:)


la fuente es 92194-p3s2 talema


un saludo
P.S
la fuente parece haberse llevado un buen calentón (por los restos en el chasis) igualmente la placa de salida master.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo