Ruido en Ampli

fuaska
#1 por fuaska el 31/12/2020
Buenas a todos!

Os escribo por si alguien pudiera identificar este sonido que hace mi ampli Hughs and Kettner GrandMeister Deluxe 40.
Suena al encenderlo y no cesa. Cuando toco el ruido no se aprecia. y esto me viene pasando desde el primer día que lo usé.
Archivos adjuntos ( para descargar)
WhatsApp Video 2020-12-31 at 12.16.07.mp4
Subir
opino de que
#2 por opino de que el 02/01/2021
Algo eléctrico tal vez. La toma, la instalación del edificio, vete a saber. Si fuese un tema de válvulas recordaría más a huevos fritos, sobretodo al tocar, una pérdida parcial del tono del ampli o casi completa.

Siendo algo tan leve será lo comentado y tendrá fácil arreglo, si es que puede arreglarse. Investiga el tema eléctrico; cambia de enchufe, regleta, ves probando hasta no tener ruido.

Para limpiar parásitos y prevenir de daños todo el equipo suelo utilizar estos cacharros https://www.furmanpower.com/
Subir
fuaska
#3 por fuaska el 04/01/2021
Lo primero, gracias por contestar!

He probado en muchos sitios, locales y salas y el ruido es el mismo siempre, además desde el primer día que lo compré.

Si tiene pinta de ser eléctrico, pero no sé identificarlo. Luego el ampli suena bien cuando toco aunque ya no se si es sugestión o no pero no termina de convencerme el tono que saca.
Subir
opino de que
#4 por opino de que el 05/01/2021
Si el ruido ocurre con la guitarra conectada podrían ser también las pastillas; normalmente ocurre en las simples. La solución a esto es apantallar pastillas, mejorar cableado de la guitarra. También puedes probar con un noise reduction o una puerta de ruido. Hay que ir probando.
Subir
Responder

Regístrate o para poder postear en este hilo