Ruido de estática (no se soluciona con deNoiser ni otros)

Max.S
#1 por Max.S el 16/07/2017
Buenas comunidad, les vengo a comentar cual es mi problema, a ver si me pueden hechar una mano. Cuando conecto mi teclado Korg Krome con el cable de audio a mi Focuswrite Scarlett 2i2 y le hago click al boton de monitorear dicho instrumento, se escucha constantemente un ruido de estática raro, no es el ruido de fondo de las grabaciones que se soluciona con deNoiser u otros. De más esta decir que cuando grabo, se graba dicho ruido molesto. Cuando subo el volumen del mezclador, este ruido aumenta. También pude notar que, cuando entro al mezclador, la entrada de audio por donde conecte mi teclado recibe una señal muy baja que varía levemente. Estoy seguro que está asociado a esto. Espero que me puedan ayudar dado que soy nuevo en esto y no conozco del tema! Les pido disculpas si ya existe este tema en el foro, de ser asi les pido que me pasen el link para ver si lo puedo solucionar. Muchas gracias !!!!
Subir
Max.S
#2 por Max.S el 16/07/2017
Quisiera agregar que me acabo de dar cuenta que el ruido persiste aún si apago el Korg
Subir
Australia
#3 por Australia el 17/07/2017
¿No será ruido "eléctrico". Prueba todas las combinaciones posibles para enchufar las tomas de corriente de los distintos elementos (Krome, Focusrite, ordenador, mesa...). Si es eso, a veces se soluciona enchufando todas a la misma toma, a veces un grupo en una toma y otro en otra, etc.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo